Launcher indicator wrong behaviour

Bug #953830 reported by eden6000 on 2012-03-13
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Undecided
Unassigned

Bug Description

The unity launchbar quicklist added to latest totem in 12.04 works randomly, mainly it sums the commands you give.
Test case:
1. open a video file
2. click on launcher command "mute"
3. click on launcher command "play/pause"
What happens:
Totem passes on pause state, but previously audio muted turns to unmuted. This happens sequentially repeating point n. 3.
What should happen:
Totem should pass on pause state, and audio setting should remain untouched.
I've tried different command combinations, and the behaviour seems the same.

Release:
Description: Ubuntu precise (development branch)
Release: 12.04

Package version:
totem:
  Installato: 3.0.1-0ubuntu19
  Candidato: 3.0.1-0ubuntu19
  Tabella versione:
 *** 3.0.1-0ubuntu19 0
        500 http://archive.ubuntu.com/ubuntu/ precise/main amd64 Packages
        100 /var/lib/dpkg/status

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in totem (Ubuntu):
status: New → Confirmed
eden6000 (eden6000) wrote :

Totem unity launcher is working properly as of totem version 3.0.1-0ubuntu21

Changed in totem (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers