Totem don`t remember last windows position

Bug #948947 reported by ironwit on 2012-03-07
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Undecided
Unassigned

Bug Description

open movie
change windows position
close totem
open movie
windows position wrong

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: totem 3.0.1-0ubuntu18
ProcVersionSignature: Ubuntu 3.2.0-18.28-generic-pae 3.2.9
Uname: Linux 3.2.0-18-generic-pae i686
ApportVersion: 1.94-0ubuntu2
Architecture: i386
Date: Wed Mar 7 15:16:37 2012
ExecutablePath: /usr/bin/totem
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
SourcePackage: totem
UpgradeStatus: Upgraded to precise on 2012-03-04 (3 days ago)

ironwit (ironwit) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in totem (Ubuntu):
status: New → Confirmed

I was able to reproduce this on oneiric

Fabio Marconi (fabiomarconi) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. However, I am closing it because the bug has been fixed in the latest development version of Ubuntu - Raring Ringtail.

This is a significant bug in Ubuntu. If you need a fix for the bug in previous versions of Ubuntu, please do steps 1 and 2 of the SRU Procedure [1] to bring the need to a developer's attention.

[1]: https://wiki.ubuntu.com/StableReleaseUpdates#Procedure

Changed in totem (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers