totem no longer plays dvds in precise

Bug #914014 reported by James Troup on 2012-01-09
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Undecided
Unassigned

Bug Description

totem can no longer play DVDs for me in Precise. When I try totem
starts up and displays 'Title 74, Chaper 1' in the menu bar, but
otherwise a black screen.

This used to worke in Oneiric before I upgraded. It's not an
encryption issue as libdvdcss2 is still installed and I can play the
DVDs with xine.

There's nothing particularly interesting in ~/.xsession-errors, but
I'll attatch the relevant parts anyway.

James Troup (elmo) wrote :
tags: added: regression-proposed
James Troup (elmo) wrote :

I should add that non-DVDs play fine with totem

Sebastien Bacher (seb128) wrote :

Thank you for your bug report, totem didn't change a lot in precise (same upstream version than oneiric), it's likely that the issue is in another part of the stack

James Troup (elmo) wrote :

This got fixed somewhere in the stack since I reported it. DVDs now play again in totem.

Changed in totem (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments