Please update packaging so that it adds zeitgeist-dataprovider plugin in totem-plugins package

Bug #879702 reported by Manish Sinha (मनीष सिन्हा) on 2011-10-21
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Undecided
Manish Sinha (मनीष सिन्हा)
Oneiric
Undecided
Unassigned

Bug Description

As I can see from os /src/plugins source tree, the version present in precise does have zeitgeist-datasource but it is not included in the package totem-plugins
http://bazaar.launchpad.net/~ubuntu-branches/ubuntu/precise/totem/precise/view/head:/debian/totem-plugins.install

I would suggest to add zeitgeist-datasource plugin in the package "totem-plugins"
I guess an entry

debian/tmp/usr/lib/totem/plugins/zeitgeist-dp

should do it. I am not running precise, so cannot test it out

Related branches

summary: - Please update packaging so that it add zeitgeist-dataprovider plugin in
+ Please update packaging so that it adds zeitgeist-dataprovider plugin in
totem-plugins package
Changed in totem (Ubuntu):
assignee: nobody → Manish Sinha (मनीष सिन्हा) (manishsinha)
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package totem - 3.0.1-0ubuntu9

---------------
totem (3.0.1-0ubuntu9) precise; urgency=low

  * Enable zeitgeist-dp vala plugin for totem (LP: #879702)
 -- Manish Sinha <email address hidden> Wed, 26 Oct 2011 06:01:03 +0530

Changed in totem (Ubuntu):
status: Confirmed → Fix Released
Chris Halse Rogers (raof) wrote :

This doesn't seem to be an SRUable change - it doesn't fix a bug, it adds a new feature. Is there some special reason that this should be SRUed?

Changed in totem (Ubuntu Oneiric):
status: New → Incomplete
Chris Halse Rogers (raof) wrote :

I've rejected this from the -proposed queue. If this really is a change which should be SRUed, please feel free to document the reasons here on this bug and re-upload to -proposed.

Changed in totem (Ubuntu Oneiric):
status: Incomplete → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers