Totem movie player: can't seek in mp3 file

Bug #859972 reported by John Doe on 2011-09-26
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Totem
Invalid
Critical
totem (Ubuntu)
Undecided
Unassigned

Bug Description

Totem Movie Player can't seek in certain mp3 files (the slider is disabled), e.g. http://chaosradio.ccc.de/media/tim/mm/mm071-sicheres-durchstoebern.mp3 (VLC media player can seek in this file without any problems). Sometimes the problem can be solved by constantly reopening the audio file until the slider gets enabled.

Other files work fine (at least most of the time), like http://meta.metaebene.me/media/raumzeit/rz023-rosat.mp3

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: totem 2.32.0-0ubuntu10
Uname: Linux 3.1.0-rc7-custom x86_64
Architecture: amd64
Date: Mon Sep 26 21:54:02 2011
ExecutablePath: /usr/bin/totem
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.UTF-8
 SHELL=/bin/zsh
SourcePackage: totem
UpgradeStatus: No upgrade log present (probably fresh install)

John Doe (mlambda) wrote :
John Doe (mlambda) wrote :

I'm using the latest git kernel, but the problem is the same with the 2.6.38-11-generic stock kernel

tags: added: mp3 totem
John Doe (mlambda) wrote :

I also checked Totem on another Notebook with Ubuntu 11.04 32bit and it has the same bug.

John Doe (mlambda) wrote :

Here's a screenshot of totem with a working mp3 file

John Doe (mlambda) wrote :

Here's a screenshot with a non-working mp3 file.

Please try to reproduce this bug as totem is the default application for opening mp3 files on Ubuntu!

John Doe (mlambda) wrote :

Here's a screenshot with a non-working mp3 file.

Please try to reproduce this bug as totem is the default application for opening mp3 files on Ubuntu!

John Doe (mlambda) on 2011-09-30
summary: - Totem Movie Player: can't scroll in mp3 file
+ Totem Movie Player: can't seek in mp3 file
description: updated
tags: added: seek
summary: - Totem Movie Player: can't seek in mp3 file
+ Totem movie player: can't seek in mp3 file
Changed in totem:
importance: Unknown → Critical
status: Unknown → New
John Doe (mlambda) on 2011-09-30
Changed in totem (Ubuntu):
status: New → Confirmed
Changed in totem:
status: New → Invalid
walec51 (me-adamwalczak) wrote :

This is not a duplicate. It does not crash totem.

John Doe (mlambda) wrote :

@walec51: can you reproduce the bug? I have the gstreamer0.10-plugins-good, gstreamer0.10-plugins-bad and gstreamer0.10-plugins-ugly packages installed which should fix the problem according to alleged duplicate bug.

Fabio Marconi (fabiomarconi) wrote :

fixed upstream

Changed in totem (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.