Ubuntu

Totem video output doesn't work

Reported by Manuel Teira on 2004-09-18
20
This bug affects 2 people
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Medium
Sebastien Bacher

Bug Description

Totem is not able to show any visual effect (goom, synaesthesia,...) neither a
divx coded video.
gstreamer-properties passed the tests correctly. I tried with X11/Xvideo and X11
without XVideo without problems in gstreamer-properties.

I'm using a Thinkpad A21m, with an ATI Mobility M1 graphic card.

http://bugzilla.gnome.org/show_bug.cgi?id=155375: http://bugzilla.gnome.org/show_bug.cgi?id=155375

Etienne Zannelli (ezannelli) wrote :

same here, no image in totem (pc desktop, nvidia graphic card)

Kalle Svensson (kalle.s) wrote :

Confirmed with AMD64, ATI Radeon 9200.

Audio seems to be working fine. Another problem, maybe unrelated, is that the
seek slider is non-functional. When trying to seek in the stream, it just
resets itself to the current position.

gstreamer packages are 0.8.4-1ubuntu1 except libgstreamer0.8-0 and
gstreamer0.8-tools which are 0.8.5-1. totem-gstreamer is 0.99.15.1-1.

Sebastien Bacher (seb128) wrote :

Same problems here, upstreams problems. I'll follow up upstream.

Joel Dimbernat (joel-dimbernat) wrote :

No image too here with totem-gstreamer, totem-xine works perfectly

Jacob Paulus (jake-paulus) wrote :

Created an attachment (id=302)
this is probably a driver issue as problem also exists when using Xine

I am using a Radeon 9600XT and I have had this problem with totem with and
without the fglrx package installed. I tried using Xine-UI as a replacement
(even though totem is based on it, I thought building from source might yeild a
different result than the precompiled binaries) and was greeted with Xine
closing abruptly after loading. Attached is xine's bug report output. This
output was generated when fglrx was installed, but the symptom existed without
the driver as well. Everything else I've used with Ubunu has been
overwhelmingly awesome. You developers keep up the excelent work.

Paul Drain (pd) wrote :

No video here either, on a Radeon M6 or an i8x0 onboard VGA device.

Audio works perfectly on both boxes though.

Andy (ubuntu-bugs-arda) wrote :

Not necessarily a driver problem. I have reproduced this on two systems (one
with an SiS chipset, integrated graphics, the other with a Radeon card. The SiS
unit works fine with Xine but no video output from Totem using gstreamer
(haven't checked Xine on the Radioun yet). Behaviour depends somewhat on the
file being played - sometimes just no video, sometimes hangs altogether. I can
supply sample files and hardware/setup details if required.

Sebastien Bacher (seb128) wrote :

not sure if there are several issues here.

I've reported the problem about the effects upstream:
http://bugzilla.gnome.org/show_bug.cgi?id=155375

Michael P. Soulier (msoulier) wrote :

I have intermittent video output with totem-xine. If I pull down a menu, I
sometimes get video. Xine on its own works perfectly.

Also, the volume control in totem-xine does nothing. Again, Xine works fine.

This is on a Sony VAIO, PCG-SR33.

Daniel Robitaille (robitaille) wrote :

Upstream bug was marked as a duplicate of
  http://bugzilla.gnome.org/show_bug.cgi?id=149170

And that bug is marked as fixed in Totem 0.99.23

Sebastien Bacher (seb128) wrote :

thanks for noticing, bug closed.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.