Resize window on video load had unwanted behavior when using small files on large screens

Bug #635031 reported by Jensen Somers on 2010-09-10
28
This bug affects 7 people
Affects Status Importance Assigned to Milestone
Totem
Won't Fix
Medium
totem (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: totem

Using Ubuntu 10.10 (installed from the Beta CD but kept up-to-date) using Totem Movie Player 2.31.6.

Steps to reproduce:
1. Check the "Resize the window when a new video is loaded" option.
2. Close Totem Movie player.
3. Start a video file from within Nautilus. (The same thing occurs when using File - Open.)

In my case the window is indeed resized, but to a 2:1 zoom level instead of the default 1:1 zoom level.

Jensen Somers (jsomers) wrote :

It seems this is actually now done by design as seen on https://bugzilla.gnome.org/show_bug.cgi?id=585598.

Changed in totem (Ubuntu):
status: New → Invalid
Jensen Somers (jsomers) wrote :

I filed https://bugzilla.gnome.org/show_bug.cgi?id=629298 to tackle the issue because I believe the current behavior is flawed.

Pedro Villavicencio (pedro) wrote :

Thanks for sent it there.

summary: - Totem's "Resize window on video load" resizes 2:1 instead of 1:1
+ Resize window on video load had unwanted behavior when using small files
+ on large screens
Changed in totem (Ubuntu):
importance: Undecided → Low
status: Invalid → Triaged
Changed in totem:
importance: Unknown → Medium
status: Unknown → New
Changed in totem:
status: New → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.