This package is not installable

Bug #56351 reported by Gerald Zehetner on 2006-08-14
4
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Undecided
Ubuntu Desktop Bugs

Bug Description

Binary package hint: totem-gstreamer-firefox-plugin

apt-get install totem-gstreamer-firefox-plugin
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
  totem-gstreamer-firefox-plugin: Depends: totem-gstreamer (= 1.4.1-0ubuntu4) but 1.4.3-0ubuntu1 is to be installed
E: Broken packages

Sebastien Bacher (seb128) wrote :

Thanks for your bug. Looks like another duplicate of the user error "universe is activate for dapper but not for dapper-updates", closing the bug. Feel free to reopen if that's not the case

Changed in totem:
assignee: nobody → desktop-bugs
status: Unconfirmed → Rejected
Gerald Zehetner (zege) wrote :

Now i tried to install the Release Version of totem-gstreamer-firefox-plugin (1.4.1-0ubuntu4_i386) and now i get this:

Version of totem-gstreamer on system is 1.4.3-0ubuntu1 before i got totem-gstreamer (= 1.4.1-0ubuntu4)

----
root@zege-laptop:/home/zege/Desktop# dpkg -i totem-gstreamer-firefox-plugin_1.4.1-0ubuntu4_i386.deb
(Reading database ... 93266 files and directories currently installed.)
Preparing to replace totem-gstreamer-firefox-plugin 1.4.1-0ubuntu4 (using totem-gstreamer-firefox-plugin_1.4.1-0ubuntu4_i386.deb) ...
Unpacking replacement totem-gstreamer-firefox-plugin ...
dpkg: dependency problems prevent configuration of totem-gstreamer-firefox-plugin:
 totem-gstreamer-firefox-plugin depends on totem-gstreamer (= 1.4.1-0ubuntu4); however:
  Version of totem-gstreamer on system is 1.4.3-0ubuntu1.
dpkg: error processing totem-gstreamer-firefox-plugin (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 totem-gstreamer-firefox-plugin
root@zege-laptop:/home/zege/Desktop#

Changed in totem:
status: Rejected → Needs Info
Gerald Zehetner (zege) wrote :

Updates from Universe had to be activated

Changed in totem:
status: Needs Info → Rejected
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers