Totem(-xine) crashes on startup

Bug #5128 reported by Øivind Hoel on 2005-11-28
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Medium
Ubuntu GNOME

Bug Description

On startup, totem-xine crashes before I'm able to actually use the interface.

I've followed the DebuggingProgramCrash page from the wiki, and attached my results at the following pastebin url: http://paste.ubuntulinux.nl/5155

Sebastien Bacher (seb128) wrote :

Seems to be the same issue as http://bugzilla.gnome.org/show_bug.cgi?id=316596. The libglade warning should not happen with the current package though

Changed in totem:
assignee: nobody → gnome
Øivind Hoel (eruin) wrote :

Shooting blanks here, but could it have something to do with libstdc++ changes? ie c2 vs c2a packages...

joe (joerg-unglaub) wrote :

just to confirm totem-xine 1.2.0-0ubuntu5 crashes

some bug in the UI? video plays while crashmessage is displayed

Changed in totem:
status: New → Fixed
Sebastien Bacher (seb128) wrote :

This upload fixes the issue:

 totem (1.2.0-0ubuntu8) dapper; urgency=low
 .
   * debian/patches/02b_configure.dpatch:
     - use gmodule-2.0 to fix the totem-xine/glade crasher with current package
       (Malone: #5128, Ubuntu: #20218).
   * debian/patches/03_autoconf.dpatch:
     - updated.
   * debian/patches/04_menu_item.dpatch:
     - drop this change, the menu item is nice to have (Malone: #4900).

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers