Cannot play an audio file when a subtitle is loaded

Bug #497567 reported by Yann Papouin on 2009-12-16
34
This bug affects 6 people
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: totem

After seeing a movie with a .srt subtitle auto-loaded on opening, if I try to open an audio file without closing the current totem window then totem said that it is not able to use text to play this file.

I think that a "release loaded subtitle" operation is missing somewhere.

Sebastien Bacher (seb128) wrote :

Thank you for your bug report. The issue is an upstream one and it would be nice if somebody having it could send the bug the to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME)

Changed in totem (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
Kevin (kevinshlee) wrote :

The same thing happens when opening a video file without subtitle after opening the one with subtitle.

Charlie Kravetz (charlie-tca) wrote :

Thank you for reporting this issue. I think this is a duplicate of bug 596221. Could you please look at bug 596221 and verify if this is the same issue? Thank you for helping improve totem.

Changed in totem (Ubuntu):
status: New → Incomplete
Omer Akram (om26er) wrote :

could you please reply to the previous comment

Changed in totem (Ubuntu):
assignee: Ubuntu Desktop Bugs (desktop-bugs) → nobody
Launchpad Janitor (janitor) wrote :

[Expired for totem (Ubuntu) because there has been no activity for 60 days.]

Changed in totem (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers