Ubuntu

Totem crashes when exiting fullscreen mode and Compiz's Wobbly Windows is turned on

Reported by Nixed on 2009-11-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Totem
New
Undecided
Unassigned
totem (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: totem

When watching a DVD in Fullscreen mode with Compiz's Wobbly Windows turned on, the DVD didn't render itself to 16:9 correctly, and Totem crashed as soon as I exited Fullscreen mode. The work around is to turn off Wobbly Windows. I'm using the version of Totem that came with Ubuntu 9.10 and I am using the NVIDIA 185 driver.

Nixed (nixed242) on 2009-11-05
tags: added: totem
affects: totem (Ubuntu) → compiz (Ubuntu)
affects: compiz (Ubuntu) → totem (Ubuntu)
affects: totem (Ubuntu) → compiz (Ubuntu)
Travis Watkins (amaranth) wrote :

If totem is crashing this is a totem problem...

affects: compiz (Ubuntu) → totem (Ubuntu)
Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please try to obtain a backtrace following the instructions at http://wiki.ubuntu.com/DebuggingProgramCrash and upload the backtrace (as an attachment) to the bug report. This will greatly help us in tracking down your problem.

Changed in totem (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Medium
status: New → Incomplete
Nixed (nixed242) wrote :

Attached is the gdb output. Surprisingly, I couldn't replicate the issue with totem-dbg. Totem works fine in fullscreen and 16:9 with Wobbly Windows turned on now.Maybe it just needed to be re-installed after Compiz? I can't figure it out. The issue was also chronicled here -

http://forum.soft32.com/linux/Ubuntu-10-karmic-Totem-Crashes-Full-Screen-ftopict498384.html

Omer Akram (om26er) wrote :

thanks for the bug report and sorry for not getting back to you earlier. Could you please confirm if the issue is still there for you with Ubuntu-10.04 or 10.10 ?

Changed in totem (Ubuntu):
assignee: Ubuntu Desktop Bugs (desktop-bugs) → nobody
Omer Akram (om26er) wrote :

We are closing this bug report as it lacks the information, described in the previous comments, we need to investigate the problem further. However, please reopen it if you can give us the missing information and don't hesitate to submit bug reports in the future.

Changed in totem (Ubuntu):
status: Incomplete → Invalid

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Thanks for the report. This issue hasn't been updated for a while, are
you still experiencing these problems?

 status incomplete
 subscribe
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAk19NXwACgkQ06FgkPZwicTmDgCeJZ/eFDfVjk9gyvtcTs8VoLpw
PekAmQGI5GTZxxwCT8u7VbknWLKstI4x
=fqLW
-----END PGP SIGNATURE-----

Changed in totem (Ubuntu):
status: Invalid → Incomplete
Captai222 (captai222) on 2011-03-26
Changed in totem (Ubuntu):
status: Incomplete → In Progress
Chris Wilson (notgary) on 2011-12-14
Changed in hundredpapercuts:
importance: Undecided → Medium
Chris Wilson (notgary) on 2011-12-14
no longer affects: hundredpapercuts
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments