"Failed to connect stream: Too large"

Bug #362423 reported by manzur on 2009-04-16
40
This bug affects 8 people
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: totem

jaunty jackalope amd64
--

manzur@manzur-desktop:~$ lspci
00:00.0 RAM memory: nVidia Corporation MCP61 Memory Controller (rev a1)
00:01.0 ISA bridge: nVidia Corporation MCP61 LPC Bridge (rev a2)
00:01.1 SMBus: nVidia Corporation MCP61 SMBus (rev a2)
00:01.2 RAM memory: nVidia Corporation MCP61 Memory Controller (rev a2)
00:02.0 USB Controller: nVidia Corporation MCP61 USB Controller (rev a3)
00:02.1 USB Controller: nVidia Corporation MCP61 USB Controller (rev a3)
00:04.0 PCI bridge: nVidia Corporation MCP61 PCI bridge (rev a1)
00:05.0 Audio device: nVidia Corporation MCP61 High Definition Audio (rev a2)
00:06.0 IDE interface: nVidia Corporation MCP61 IDE (rev a2)
00:07.0 Bridge: nVidia Corporation MCP61 Ethernet (rev a2)
00:08.0 IDE interface: nVidia Corporation MCP61 SATA Controller (rev a2)
00:08.1 IDE interface: nVidia Corporation MCP61 SATA Controller (rev a2)
00:09.0 PCI bridge: nVidia Corporation MCP61 PCI Express bridge (rev a2)
00:0b.0 PCI bridge: nVidia Corporation MCP61 PCI Express bridge (rev a2)
00:0c.0 PCI bridge: nVidia Corporation MCP61 PCI Express bridge (rev a2)
00:0d.0 VGA compatible controller: nVidia Corporation GeForce 6150SE nForce 430 (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 10h [Opteron, Athlon64, Sempron] HyperTransport Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 10h [Opteron, Athlon64, Sempron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 10h [Opteron, Athlon64, Sempron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 10h [Opteron, Athlon64, Sempron] Miscellaneous Control
00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 10h [Opteron, Athlon64, Sempron] Link Control
01:06.0 Ethernet controller: Atheros Communications Inc. AR5413 802.11abg NIC (rev 01)
01:09.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306 Fire II IEEE 1394 OHCI Link Layer Controller (rev 80)
03:00.0 Communication controller: Conexant Systems, Inc. Device 2f81 (rev 01)
04:00.0 Multimedia controller: Philips Semiconductors Device 7160 (rev 03)
manzur@manzur-desktop:~$

manzur (sl-solaris) on 2009-04-16
summary: - "Failed to connect stream: too large"
+ "Failed to connect stream: Too large"
Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Also, please answer these questions:
* Is this reproducible?
* If so, what specific steps should we take to recreate this bug?

This will greatly aid us in tracking down your problem and resolving this bug.

Changed in totem (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
manzur (sl-solaris) wrote :

it happened suddenly, maybe because of my audio driver, some times i can hear audio but some times i can not or i do not, so maybe this could be a clue, i have reported as well a bug of my audio driver bug, but this bugs that i have reported and we are talking about happened to me frecuently before and now it has happened again, so i do not know if it because of codecs or toem, or maybe as i said, it is because of my alsa audio driver, please fix this bugs as well because i can not hear any sound in my computer..

https://bugs.launchpad.net/bugs/353206

Sebastien Bacher (seb128) wrote :

could you try if that's still an issue?

N.Pattakos (pattakosn) wrote :

i have the same problem. it started after upgrading to 9.10 beta. it used to work perfectly. i also tried a clean install and still has the same problem. i have no sound at all even though everything appears to work fine.

Same here. Running an up-to-date Karmic 32bits at 10Nov2009.

If I try to play an MP3 with totem I just get this window showing an error:

"Failed to connect stream: Too large"

Pedro Villavicencio (pedro) wrote :

which stream?

gianni (gbarberi) wrote :

same for me, i think it's relates to audio, i have other audio problems in other apps too

bcoffey87 (brandon-coffey) wrote :

Same problem i can hear sound when i go to videos online like youtube but i cant play audio audio without getting that message on my audio player or when i try to watch videos so i did another test and i cant record sounds either if i use the pre-installed sound recorder ill hit the record button it wont move then when i hit the play button i get the same error ive tried to go into system>preferences>sound and change things in there the only thing i dont understand is that it says my mic is working fine but i cant record and ive changed every possible thing in sounds but still nothing works the worst part is everything was working great before i updated.

bcoffey87 (brandon-coffey) wrote :

Just tried something else i just tried to play a game in ubuntu and sound works fine in both my game and in a emulator but still dosent work with just plain audio files.

Robi (info-robjok) wrote :

Hi, i have the same Problem.
When i start Ubuntu 9.10 i can hear a sound. When i try to hear a mp3 i get the message: Failed to connect stream: Zu groß (Zu groß = to large)

i have all updats, the last today,
Thanks in advance
Robi

Bill Yiannakos (billyiannakos) wrote :

This happens to me too, occasionally (sometimes videos / mp3 play fine, some others I get this message). When this bug happens, the same streams play well in vlc!
I'm running 9.10 32bit on an AMD Athlon 64 x2 @ 5200+

John Franklin (hondaman-nc) wrote :

I too have this problem intermittently--after reboot it seems to clear up. This issue is not an annoyance to me, so I will not subscribe to this thread. If you would like for me provide more information on my system, please message directly. Running:
$ lsb_release -rd
Description: Ubuntu 9.10
Release: 9.10
$ apt-cache policy pulseaudio
pulseaudio:
  Installed: 1:0.9.19-0ubuntu4
  Candidate: 1:0.9.19-0ubuntu4
  Version table:
 *** 1:0.9.19-0ubuntu4 0
        500 http://archive.linux.duke.edu karmic/main Packages
        100 /var/lib/dpkg/status
$ apt-cache policy alsa-base
alsa-base:
  Installed: 1.0.20+dfsg-1ubuntu5
  Candidate: 1.0.20+dfsg-1ubuntu5
  Version table:
 *** 1.0.20+dfsg-1ubuntu5 0
        500 http://archive.linux.duke.edu karmic/main Packages
        100 /var/lib/dpkg/status
$ cat /proc/asound/cards
 0 [M5455 ]: ICH - ALi M5455
                      ALi M5455 with ALC850 at irq 18
 1 [CA0106 ]: CA0106 - CA0106
                      Live! 7.1 24bit [SB0410] at 0xdc00 irq 21

demosthenesk (demosthenesk) wrote :

How this bug came up for me.

I was using 2 programs
1) Totem paying a shoutcast play list
2) StreamRipStar ripping shoutcast streams.

When i pressed from StreamRipStar the "Hear Stream" which played in Totem sound stopped and could not hear anything.

No youtube, no mp3 no shoutcast... nothing.

How this problem stopped.

I terminate StreamRipStar and i had again normal sound with no Totem error.

I hope to help u!

Omer Akram (om26er) wrote :

Does any one face this issue with Lucid?

Svivi (svivi) wrote :

Yes. I have the same problem since i have updated the system. Now, I have Lucid and I don't know the solution to this problem. Please help me.

Felix Krohn (felix-kro) wrote :

seems to be related to pulseaudio. the following is enough to get sound working again:

pulseaudio --kill
pulseaudio --start

I have following message in .xsession-errors, i believe it's output from exaile:

ERROR : <gst.Message GstMessageError, gerror=(GstGError)NULL, debug=(string)"pulsesink.c\(833\):\ gst_pulseringbuffer_acquire\ \(\):\ /GstPlayBin:player/GstBin:abin/GstBin:bin1/GstBin:bin2/GstAutoAudioSink:autoaudiosink0/GstPulseSink:autoaudiosink0-actual-sink-pulse"; from autoaudiosink0-actual-sink-pulse at 0x9cc2748> ['__class__', '__cmp__', '__delattr__', '__dict__', '__doc__', '__format__', '__getattribute__', '__grefcount__', '__gstminiobject_init__', '__gtype__', '__hash__', '__init__', '__new__', '__reduce__', '__reduce_ex__', '__repr__', '__setattr__', '__sizeof__', '__str__', '__subclasshook__', 'copy', 'flags', 'parse_async_start', 'parse_buffering', 'parse_buffering_stats', 'parse_clock_lost', 'parse_clock_provide', 'parse_duration', 'parse_error', 'parse_info', 'parse_new_clock', 'parse_request_state', 'parse_segment_done', 'parse_segment_start', 'parse_state_changed', 'parse_step_done', 'parse_step_start', 'parse_stream_status', 'parse_structure_change', 'parse_tag', 'parse_tag_full', 'parse_warning', 'set_buffering_stats', 'set_seqnum', 'src', 'structure', 'timestamp', 'type']

Noah Dailey (hypertime179) wrote :

I had the same problem, restarted, and it was fine.

Ernesto (erjoalgo) wrote :

same problem in lucid, is anyone doing anything to fix this?

Omer Akram (om26er) wrote :

are there any specific steps that we could take to reproduce this issue? this will help us solve the issue.

Omer Akram (om26er) on 2011-01-25
Changed in totem (Ubuntu):
assignee: Ubuntu Desktop Bugs (desktop-bugs) → nobody
Bill Yiannakos (billyiannakos) wrote :

I haven't ran across this issue after updating to Ubuntu 10.10....

Omer Akram (om26er) wrote :

thanks you for the real quick response :) closing this bug now but feel free to report any other bugs you may find

Changed in totem (Ubuntu):
status: Incomplete → Invalid
PaterSigmund (b-schwilling) wrote :

I notice this bug the first time. But's really annoying because if this bug appears, the PC won't send any signal to the speakers.

Here is what the terminal says, when i try to view a file in Totem:

(totem:5787): Gtk-CRITICAL **: IA__gtk_tree_view_scroll_to_cell: assertion `tree_view->priv->tree != NULL' failed
** Message: Error: Failed to connect stream: Zu groß
pulsesink.c(930): gst_pulseringbuffer_acquire (): /GstPlayBin2:play/GstPlaySink:playsink0/GstBin:abin/GstBin:audiosinkbin/GstGConfAudioSink:audio-sink/GstBin:bin2/GstAutoAudioSink:autoaudiosink1/GstPulseSink:autoaudiosink1-actual-sink-pulse

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers