Please, sponsor totem 2.25.91 into jaunty

Bug #332057 reported by Didier Roche on 2009-02-20
2
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: totem

totem (2.25.91-0ubuntu1) jaunty; urgency=low

  * New upstream release
    - Document internal API for plugin writers
    - Fix a few focus problems
    - Accept human-friendly inputs in the "Skip To" dialogue
    - Add a huge number of languages to the subtitle downloader plugin
    - Make looping smoother when only one file is being played in repeat
    - Make the gallery creation progress window work as expected
    - Fix a possible crasher when getting metadata in the xine-lib backend
    - Many build fixes
    - Make Totem more robust when Python fails to initialise
  * debian/control.in: now depends on gtk-doc-tools (=>1.11)
  * Re-generate debian/control.in
  * debian/patches/70_autotools.patch: Re-generate with autoreconf to take
    into account the bbc plugin (need gnome-doc-tools and gnome-common)

Cautious : this update needs bug #331201 to be acknowledge first (gtk-doc-tools FFe sync request)

Didier Roche (didrocks) on 2009-02-20
description: updated
Didier Roche (didrocks) on 2009-02-20
Changed in totem:
status: New → Triaged
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package totem - 2.25.91-0ubuntu1

---------------
totem (2.25.91-0ubuntu1) jaunty; urgency=low

  * New upstream release (LP: #332057)
    - Document internal API for plugin writers
    - Fix a few focus problems
    - Accept human-friendly inputs in the "Skip To" dialogue
    - Add a huge number of languages to the subtitle downloader plugin
    - Make looping smoother when only one file is being played in repeat
    - Make the gallery creation progress window work as expected
    - Fix a possible crasher when getting metadata in the xine-lib backend
    - Many build fixes
    - Make Totem more robust when Python fails to initialise
  * debian/control.in: now depends on gtk-doc-tools (>=1.11)
  * Re-generate debian/control.in
  * debian/patches/70_autotools.patch: Re-generate with autoreconf to take
    into account the bbc plugin (need gnome-doc-tools and gnome-common)

 -- Didier Roche <email address hidden> Fri, 20 Feb 2009 15:10:35 +0100

Changed in totem:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers