Totem no longer works after latest update pom 8.04

Bug #235605 reported by Dave Stroud on 2008-05-28
0
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Totem xine has been removed and now they have combined totem gstreamer and xine into one unit now called totem comon. I have allways used xine without gstreamer to get totem to work. The gstreamer and xine never have worked together. How can I get totem xine back without gstreaer? This is ruining my whole ubuntu experiance. I know this comes from gnome. But I would just like to use totem. The way it is now it will not even load. Thanksroot@bigdavesr-desktop:/home/bigdavesr# sudo apt-get install totem-xine
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package totem-xine is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  totem-plugins totem-common
E: Package totem-xine has no installation candidate
root@bigdavesr-desktop:/home/bigdavesr#

Sebastien Bacher (seb128) wrote :

Thanks for your comments. This does not appear to be a bug report as such. We appreciate the difficulties you are facing, but it would make more sense to raise your question in the support tracker. http://launchpad.net/support

Changed in totem:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Invalid
Dave Stroud (bigdavesr) wrote :

This should go back to develpers. There has benn an ovious conflict between gstreamer and xine for some time . I now have worked around it. I did request support, but have not recieved any answers. Thank you for your help.

Dave Stroud (bigdavesr) wrote :

this bug is connected to bug #202170. tHIS CAME ABOUT AFTER installing mozilla movie player for seamonkey.. I lost repositorys and it accually was unistalling things from computer. Reinstalled ubuntu 8.04 and everything is fine now. They have done a fix on it that works in the furture. but wat help any existing problems. Thanks again for your help

Changed in totem:
status: Invalid → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers