TV streams doesn't resume after pause

Bug #221620 reported by Jo-Erlend Schinstad on 2008-04-25
10
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Undecided
Andreas Moog

Bug Description

Binary package hint: totem

When you watch certain TV streams using Totem in Firefox, it usually works fine, though not all the time. I may have to start another stream and go back to the one I was watching, and sometimes I think it's necessary to close Firefox and reopen it for the stream to work at all. I think that's actually another bug, but the description fitted nicely into this one. Someone more qualified can file that bug if deemed necessary. However, once a stream is running, if you pause it, it consistently doesn't resume afterwards. I do not know if this is limited to a certain type of stream, but I hope the steps to recreate will enable a qualified debugger to determine that.

* To recreate, open http://www1.nrk.no/nett-tv/klipp/359580 (This is Norway's official television channel)
* You'll get a list of links to programmes on the left hand side, and a flash player (or totem plugin, I'm not sure about that relation) in the right hand side.
* Start a program by clicking a link in the list.
* It should open. It doesn't always, and I have no idea why, but if it doesn't close firefox and go back to the page and try again. It will open eventually.
* When the stream is running, wait a minute or so, and pause it.
* Resume the stream. You'll notice it's running but then shortly stops. A reasonable assumption is that it's reading from cache but not reopening the connection to the server.

This is an incredibly annoying bug, and I hope it'll be easily fixed and that it'd be given some priority.

sjovan (sjovan) wrote :

I run 7.10 and don't have a problem like you describe. Maby you should try running totem from terminal and open the url ---> mms://mms-icanal-od.online.no/norsk-ripub/autodistribusjon/RedaksjonEN_21_04_08_1000_359580_20080421_202500.wmv ? maby you get some kinde of error :)

sjovan (sjovan) wrote :

btw... found this on nrk.no, maby it could help.

In norwegian:
Anbefalt løsning for å kunne se NRKs Nett-TV på Linux-plattform:

Nettleser: FireFox . Se www.mozilla.com/firefox for mer informasjon

Avspiller: MPlayer. Se www.mplayerhq.hu/ for mer informasjon

Plugin: MPlayer-plugin. Se mplayerplug-in.sourceforge.net/ for mer informasjon

Codec Win32codecs. Win32codec for MPlayer finner du på www.mplayerhq.hu/.

Silverlight/Moonlight: I avspilleren må en gå inn på innstillinger og deretter velge om en ønsker å benytte Windows Media Player eller Silverlight. Det gjelder uansett om en har PC, Mac eller Linux.

Se http://www.mono-project.com/Moonlight for mer informasjon

Du kan også benytte andre nettlesere og avspillere, men det forutsetter at det eksisterer en plugin og Win32codec for den avspilleren du ønsker å bruke til din nettleser.

Et tips til brukere av Ubuntu/Debian Etch/Mepis er å laste ned programpakken Automatix2. For mer informasjon se www.getautomatix.com/.

sjovan (sjovan) wrote :

More info.... Dam, why can't you edit? I have a problem that could look a bit like yours when i try to run nytt på nytt.

First I open the terminal --> totem
Then I get this error: (totem:14382): GStreamer-WARNING **: Failed to load plugin '/usr/lib/gstreamer-0.10/libgstfaad.so': /usr/lib/gstreamer-0.10/libgstfaad.so: undefined symbol: faacDecDecode (I get the same error in finch and that's the only thing that happens if i try to run pidgin (not the totem part of the error that is). I have located the plugin, so it's there.

Any ways... if I try to open location ---> http://mms-icanal-od.online.no/norsk-ripub/autodistribusjon/Nytt_p__nytt_18_04_08_1000_359188_20080418_205500.wmv <-- then it buffers to 40% and stop.
Oh and... i just realised that I have the buffering problem on link you gave me as well, but some times it work (tried to open in more then one time). I haven't got nytt på nytt working :/

Andreas Moog (ampelbein) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with latest Ubuntu release? Thanks in advance.

Changed in totem:
assignee: nobody → andreas-moog
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

Closing this bug report as no further information has been provided. Please feel free to reopen this bug if you can provide the information asked for. Thanks!.

Changed in totem:
status: Incomplete → Invalid

Yes, this is still an issue in Hardy. I haven't been able to try it with Intrepid yet.

still a bug in 9.04

Moritz Winter (winter-moritz) wrote :

Still a bug in 9.10

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers