Error Windows stop playback (e.g. An error occured, Location not found)

Bug #219654 reported by Sofa on 2008-04-19
24
This bug affects 2 people
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: totem

There are many Error Windows that pop up, that stop the playback.

Since Totem is also good for Music Playback, and the Playback of whole Directories, i think the following things should be considered:

1) Skipping invalid files (like text files, image files) without a message. Most players handle it like that
2) Checking the files that are imported into the playlist (no text and image files)

Would make the usage much smoother :-)

Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately we can't fix it, because your description didn't include enough information. You may find it helpful to read "How to report bugs effectively" http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful if you would then provide a more complete description of the problem.
 We have instructions on debugging some types of problems. http://wiki.ubuntu.com/DebuggingProcedures
At a minimum, we need:
1. the specific steps or actions you took that caused you to encounter the problem,
2. the behavior you expected, and
3. the behavior you actually encountered (in as much detail as possible).
Thanks!

Changed in totem:
assignee: nobody → desktop-bugs
status: New → Incomplete
Sofa (alexschultze) wrote :

For sure :-)

1) Adding a invalid file into totems playlist, like text. This also happens when adding a complete directory (e.g. album) containing a text file.

2) Skipping these files so playing continues.

3) Complete Playback Stop and an Error Message, that the file is not supported.

Changed in totem:
status: Incomplete → New
Andreas Moog (ampelbein) wrote :

How do you add complete folders to the playlist? The file-chooser should only display supported files to choose from.

Changed in totem:
status: New → Incomplete
Sofa (alexschultze) wrote :

For instance dragging the folder into the playlist.

Sebastien Bacher (seb128) wrote :

the playlist is filtered but text files are accepted because they can be playlist, do you have other specific example which should not be listed but are there?

Pedro Villavicencio (pedro) wrote :

Closing this bug report as no further information has been provided. Please feel free to reopen this bug if you can provide the information asked for. Thanks!.

Changed in totem:
status: Incomplete → Invalid
Manpreet (anjaan-90) on 2009-12-30
Changed in totem (Ubuntu):
status: Invalid → Confirmed
Sebastien Bacher (seb128) wrote :

Don't reopen a bug without comment

Changed in totem (Ubuntu):
importance: Undecided → Low
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers