totem binaries depend on xlibs

Bug #21818 reported by Fred on 2005-09-16
8
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Medium
Sebastien Bacher

Bug Description

in xlibs 6.8.2-66 it is said "If you are running Breezy already, you
 may safely remove this package." so i wanted to remove it. But totem
depend on it so it is not possible.

Sebastien Bacher (seb128) wrote :

Thanks for your bug. This upload fixes the issue:

 totem (1.2.0-0ubuntu3) breezy; urgency=low
 .
   * debian/control.in:
     - don't Depends on xlibs (Ubuntu: #15600).

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.