Ubuntu

(hardy) video play's slow when wireless is working on msi pr200

Reported by Pablo Estigarribia on 2008-04-08
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Undecided
Pablo Estigarribia

Bug Description

Binary package hint: totem

On Ubuntu Hardy 8.04 when I can't play videos while my wireless is connected and working, something strange happens and the video movies play's really really slow.
If I turn of radio wireless the video movies start to working fine again. This is really strange and I have no idea why it's working at that way.
I made a normal installation for hardy and have have up to date all the packages.

Do you have some idea?

My computer is the small laptop MSI PR200.

All the other features for ubuntu works great !(except this and standby feature) this realease with this laptop is amazing, after I install Ubuntu it starts working with video acceleration, sound, webcam, bluethoth and wireless. Thanks to all the team from Ubuntu and the community for this.

Pablo E.

ProblemType: Bug
Architecture: i386
Date: Mon Apr 7 22:09:34 2008
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/totem-gstreamer
Package: totem-gstreamer 2.22.0-0ubuntu3
PackageArchitecture: i386
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=es_ES.UTF-8
 SHELL=/bin/bash
SourcePackage: totem
Uname: Linux 2.6.24-15-generic i686

Pablo Estigarribia (pablodav) wrote :
Pablo Estigarribia (pablodav) wrote :

IT happens on others video players like ogle trying to play DVDs.
I can't see where I can report this bug with high priority because this is bad for end users.

Pablo Estigarribia (pablodav) wrote :

The problem is not with wireless, the actual issue is when i play sound with other application but I have to investigate.
Seems to be an issue with pulseaudio.

Br,
Pablo

Changed in totem:
assignee: nobody → pablodav
status: New → Invalid
Vörös Csaba (voros-csaba) wrote :

Well i have the same experience, but only when playing wmv files, or avi files decoded with ms codes. I dont think it is connected to wireless.

Pablo Estigarribia (pablodav) wrote :

This is not the real issue, the issue was with pulseaudio, while i play sound with applications that doesn't support pulseaudio.
After an update of xine with pulseaudio support it start working fine

Jamie Bennett (jamiebennett) wrote :

I'm having real problems with totem also. I can get it to seg fault on demand too by clicking the seek bar whilst the video is playing. One click and the video goes wrong (see attachment), a few clicks results in a seg fault every time. Video is at about 0.25 frames a second for me and the only way to remedy this seems to be completely removing totem and all plugin's then doing a apt-get install of everything again. Works fine until the next reboot then it all goes wrong again.

Jamie Bennett (jamiebennett) wrote :

Forgot to mention, I'm running Hardy on a Dell XPS 1330. Maybe this should be a separate case?

I have exact the same problem on hardy 8.04.1 when i play video (totem, mplayer and all video formats - wmv, mpg...)

Paweł Sobczak (queyas) wrote :

It happen to me tonight.
43 sec movie was played more than 10 minutes. I ran Totem under console but there's no errors - console is completely clear.
I have Ubuntu 8.04, tested with .flv, .avi, .mpeg and .wmv

kgv (kgv-cantv) wrote :

I have the same problem on a HP Pavillion DV 2035LA.
Totem plays really slow. Even music from a CD.

jacobbb (tonini) wrote :

Hi,
I have a similar problem with Ubuntu Hardy on a Acer Aspire 5920G. Sometimes happens that totem plays slow, but also that mplayer doesn't start and vlc plays without audio. Anyway, restarting pulseaudio with

killall pulseaudio
pulseaudio --log-target=syslog

the problem disappear. I hope this can help.

Bye

I have exactly the same problem as jacobbb suggested in the comment above. totem plays slow and vlc plays at normal speed without audio. well, i learnt to live with this problem by logging out of ubuntu and logging in again.

But the above solution is better but not completely. After I execute

<pre>killall pulseaudio </pre>

Everything is back to normal. Totem gives an error dialog if I play anything after I run the second command given...

<pre> pulseaudio --log-target=syslog </pre>

Hope that helps
sharat87

jacobbb (tonini) wrote :

Probably you are right , I got an error with totem as well. Anyway I have upgraded to Intrepid Ibex and the problem disappear.

Bye

Pablo Estigarribia (pablodav) wrote :

Is it possible to fix it also in hardy?
I want to know if this LTS version is working fine, but actually I have problems with pulseaudio that are fixed in next release on Interpid but not in Hardy? Why? Is somebody working to port this fix into the stable LTS version?

Alexander Sack (asac) wrote :

you have to be sure that you dont break anyone with working setups when doing something in a LTS. so we had to learn in intrepid cycle and now we can try a fix for hardy most likely.

Pablo Estigarribia (pablodav) wrote :

So, I think the best solution for me is upgrade to Interpid all my computers...

jacobbb (tonini) wrote :

The problem is reappeared also in Intrepid!! The same solution works, but only with a kill signal

killall -9 pulseaudio

Bye

I have an Ubuntu 8.10 and have been experiencing the same problem for some time. I also noticed that some time after starting the computer rhythmbox couldn't play any song.

This post gave the solution:

https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/2073

Sorry if my description is not very accurate, but I don't know much linux.
After running 'lsof | grep /dev/snd' i saw that skype was blocking the device. Stopping skype solved the problem.

Hi people, actually I found some fixes for many issues for my MSI PR200. I
added acpi=noirq no apm and I removed splash from my kernel boot on my grub
menu /boot/grub/menu.list, so it's as this now:

title Ubuntu 9.04, kernel 2.6.28-11-generic
uuid 6a16c92d-b2f7-42ca-a384-f91ba8345a5f
kernel /boot/vmlinuz-2.6.28-11-generic
root=UUID=6a16c92d-b2f7-42ca-a384-f91ba8345a5f ro quiet noapm acpi=noirq
initrd /boot/initrd.img-2.6.28-11-generic
quiet

after that I updated grub with: sudo update-grub

It seems to fix many issues that I never understood before, like keyboard
freezes for some time, touchpad stops working for indetermine time,
unspected slowness for some minutes, sound slowness, etc.... It seems to be
issues with ACPI and something else, removing splash and adding these lines
seems to help.

Could you test?

Regards,

Pablodav....

2009/6/4 <email address hidden> <email address hidden>

> *** This bug is a duplicate of bug 198453 ***
> https://bugs.launchpad.net/bugs/198453
>
> Sorry, I meant
>
> https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/207312
>
> --
> (hardy) video play's slow when wireless is working on msi pr200
> https://bugs.launchpad.net/bugs/213705
> You received this bug notification because you are a direct subscriber
> of the bug.
>

--
Pablo Estigarribia.
Informática del Norte.
00598-56-26982
Uruguay.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers