Toggling Totem Side Panel Causes Totem Window to resize randomly and dramatically

Bug #20987 reported by Farhad Shakiba on 2005-09-05
8
Affects Status Importance Assigned to Milestone
Totem
Fix Released
Medium
totem (Ubuntu)
Medium
Sebastien Bacher

Bug Description

This bug has been present and reproduced since version 1.1.3 of totem all the
way to the latest 1.2.0.

Pressing and toggling the "Side Panel" button OR shortcut key (F9) repeatedly
causes the totem main window to change size drastically in the horizontal
direction. This is very unpleasant to the eye and the behavior is not expected.

Expected behavior: The panel should either be added as an "extra" space to the
right side of the already existing totem window, OR it should take up an area of
the already existing totem window. The current implementation however can't make
up it's mind and either does the former, or the latter, and sometimes a little
bit of both!

I would recommend rating this higher on the cosmetic bugs because the panel is
advertised as one the new totems main features and it's not working correctly
visually.

http://bugzilla.gnome.org/show_bug.cgi?id=316566: http://bugzilla.gnome.org/show_bug.cgi?id=316566

Sebastien Bacher (seb128) wrote :

Thanks for your bug. I've forwarded the issue upstream:
http://bugzilla.gnome.org/show_bug.cgi?id=316566

Daniel Robitaille (robitaille) wrote :

This was marked fixed upstream.

Sebastien Bacher (seb128) wrote :

fixed with dapper

Changed in totem:
status: Unconfirmed → Fix Released
Changed in totem:
status: Unconfirmed → Fix Released
Changed in totem:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.