stage6 files can't be played with totem-plugin

Bug #190057 reported by Jens Fursund on 2008-02-07
2
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Low
Ubuntu Desktop Bugs
Declined for Hardy by Pedro Villavicencio

Bug Description

Binary package hint: totem-gstreamer-firefox-plugin

When wanting to watch movies from a stage6-enabled site, the movies won't play (they would in Gutsy), Firefox asks for a plugin and suggests mplayer. I consider this a regression, since this did not seem to be a problem before, and I do not want to install mplayer.

Pedro Villavicencio (pedro) wrote :

Thanks for your report, do you have a couple of example URL's where to test the stage6 files? thanks in advance.

Changed in totem:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Incomplete
Jens Fursund (dlai) wrote :

Here is a screenshot from stage6.com. It should give a good idea of what the problem is.

Basilio Kublik (sourcercito) wrote :

totem (2.21.93-0ubuntu1) hardy; urgency=low

  * New upstream release (LP: #191141)
....
    - Browser plugin:
      + Fix playback on the Stage6 website
      + Fix playback of lessons on the arichuvadi.nrcfosshelpline.in site
      + Fix playback on the Sirius Radio website
      + Fix playback on the mediathek.zdf.de website
      + Show errors in the plugin with a logo when there is one
....
 -- Pedro Fragoso <email address hidden> Tue, 12 Feb 2008 01:17:54 +0000

Changed in totem:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments