after update XVID won

Bug #173297 reported by ShavedMyDog on 2007-12-01
2
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: totem

Last week my Ubuntu installation was able to play xvid (like the whole last year).

Now after several updates it is not possible anymore.

Totem: Video codec 'XviD' is not handled. You might need to install additional plugins to be able to play some types of movies
Other video-players like kaffeine, gxine and mplayer are having the same problem.

Avidemux is still able to read xvid.

w32codec and xvid are installed.

ProblemType: Bug
Architecture: i386
Date: Sat Dec 1 19:31:39 2007
DistroRelease: Ubuntu 7.10
ExecutablePath: /usr/bin/totem
NonfreeKernelModules: nvidia
Package: totem-xine 2.20.0-0ubuntu3
PackageArchitecture: i386
ProcCmdline: totem file:///personal/important/movies/4gegenZ_WaechterInGefahr_FSK12.avi
ProcCwd: /home/ch
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/bin/X11:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: totem
Uname: Linux ch-desktop 2.6.22-14-generic #1 SMP Sun Oct 14 23:05:12 GMT 2007 i686 GNU/Linux

ShavedMyDog (christian-fels) wrote :
ShavedMyDog (christian-fels) wrote :

some additional infos:
- tv playback in kaffeine works
- mpeg2 playback works

- reinstalled w32codec / xvid / gxine / kaffeine / mplayer => no result
- installed gstreamer*xvid*something => installation worked => xvid playback still does not work

this looks really strange to me, it seems like only xvid is "broken". It would be nice if someone figures out what I can try to fix this - I have recorded a lot of stuff from tv and converted to xvid - which can't be watched any more

ShavedMyDog (christian-fels) wrote :

solved !

today an ubuntu-updated arrived which cured all problems !

ShavedMyDog (christian-fels) wrote :

todays ubuntu updated solved all problems

Changed in totem:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers