Color Balance "default settings" on Totem screwed video playback

Bug #163660 reported by Wladston Viana on 2007-11-18
8
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Undecided
Unassigned

Bug Description

I'm running Ubuntu 7.10.

Clicking "reset to default" causes wrong color/brightness/contrast setting, instead of really reseting to default.

Steps to reproduce:
* Click on applications, sound and video, movie player
* open a file, and start playback. Pay attention to the video.
* now go to Edit, preferences, select the Display tab
* note for the default value for Brightness, contrast, saturantion and hue
* press the "Reset to default" button
* Notice the how to video gets totally screwed up

This bug is quite critical, because the user is unable to retrieve the original color/brightness/contrast values. I tried to purge totem and install it again, and it didn't work. I tried to use other media players(mplayer, totem-xine), and the video is still screwed up on them...
There might be end-users thinking that correct video playback simply doesn't work on Ubuntu, while what we actually have is a nasty bug that prevents the user from reseting to the default color/brightness/contrast settings.

This might have some relation to Bug #97571, but it's not the same, because on my system, moving the hue slider make no effect (what would be another bug ...)

Wladston Viana (wladston) wrote :

This bug still happens on Ubuntu 8.04

borisattva (borisattva) wrote :

i would like to confirm identical experience with totem on 8.04

nullack (nullack) wrote :

Confirming this bug still exists in Intrepid as of today's build. Firstly, the Hue setting should be set to zero not halfway on the slider by default. Secondly the other three colour settings always move slightly when the user selects to restore defaults even though the user had not changed these three since last reverting to defaults.

I would think this should be a simple thing to fix - has this bug been reported upstream? I note its taking 9 months so far without resolution.

Michael Nagel (nailor) wrote :

i dont think it has been forwarded upstream. i lay here stale this long because no affected package was reported. never forget this :)

Pedro Villavicencio (pedro) wrote :

same bug as bug 97571 please make comments there. thanks.

Changed in totem:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers