Comment 2 for bug 163380

Rodney Halaquist (rhalaquist) wrote :

I am also having problem, tried viewing http://www.layersmagazine.com/photorealistic-illustration.html and I get: An error occurred... ffdemux_swf: Element doesn't implement handling of this stream. Please file bug.

Ok what I am using as far as browser, etc.: Ubuntu/7.10 (gutsy) Firefox/2.0.0.10
Other info:
-Totem Web Browser Plugin 2.20.0
    File name: libtotem-basic-plugin.so
    The Totem 2.20.0 plugin handles video and audio streams

MIME Type Description Suffixes Enabled
application/ogg Ogg multimedia ogg Yes
audio/ogg Ogg Audio ogg Yes
audio/x-ogg Ogg Audio ogg Yes
video/ogg Ogg Video ogg Yes
video/x-ogg Ogg Video ogg Yes
video/mpeg MPEG video mpg, mpeg, mpe Yes
audio/wav WAV audio wav Yes
audio/x-wav WAV audio wav Yes
audio/mpeg MP3 audio mp3 Yes
application/x-nsv-vp3-mp3 NSV video nsv Yes
video/flv Flash video flv Yes

-Shockwave Flash
    File name: libflashplayer.so
    Shockwave Flash 9.0 r48

MIME Type Description Suffixes Enabled
application/x-shockwave-flash Shockwave Flash swf Yes
application/futuresplash FutureSplash Player spl Yes
------------------
This is more but I assume that these if they are the only information relevant to the problme (came from about:plugins)