totem browser plugin: no fullscreen on double click

Bug #162044 reported by mouse on 2007-11-11
2
Affects Status Importance Assigned to Milestone
Totem
Fix Released
Wishlist
totem (Ubuntu)
Wishlist
Ubuntu Desktop Bugs

Bug Description

i can't go for fullscreen by double clicking on a video on the web,
to go for fullscreen i need to click the mouse right button and then select fullscreen

and if i on fullscreen, i can't go back to view the video on the web by double clicking,
to exit fullscreen i need to click on the exit fullscreen button.

tested on Ubuntu 7.10

Related branches

Pedro Villavicencio (pedro) wrote :

Thanks for your report.

Changed in totem:
assignee: nobody → desktop-bugs
importance: Undecided → Wishlist
status: New → Triaged
Pedro Villavicencio (pedro) wrote :
Changed in totem:
status: Unknown → New
Changed in totem:
status: New → Confirmed
Pedro Villavicencio (pedro) wrote :

fixed upstream already, thanks for reporting.

Changed in totem:
status: Triaged → Fix Committed
Changed in totem:
status: Confirmed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package totem - 2.23.4-0ubuntu1

---------------
totem (2.23.4-0ubuntu1) intrepid; urgency=low

  * New upstream version:
    - Remove gnome-vfs requirements, all over
    - Better help output when wrong arguments are passed
    - Automatically remove files from the playlist when they've been removed
      from the filesystem
    - Bug fixes for build on MacOS X with native GTK+
    - Always use files on fuse when available
    - Plenty of small bug fixes
    Thumbnailer:
    - When a file contains cover art, use the art as the thumbnail
    Web browser plugin:
    - Remove mozilla specific requirements
    - Show stream titles in fullscreen
    - Add double-click -> fullscreen (lp: #162044)
    - Hide controls by default in the Cone (VLC) plugin
    - Implement Playlist::isplaying for Cone
    Plugins:
    - Remove need to configure the MythTV plugin, use UPNP instead
    - Add a progress bar to the YouTube plugin
    - Add support for high-res YouTube videos
    - Use ~/.local/share/totem/plugins/ for user-plugins
  * debian/control.in:
    - don't build the mythtv plugin since it has universe build depends now
    - remove gnomevfs requirement
  * debian/totem-mozilla.links:
    - updated to the new version changes
  * debian/patches/01_gecko_iceape.patch,
    debian/patches/30_totem_xulrunner19.patch:
    - dropped, those are deprecated in the new version
  * debian/patches/02_lpi.patch:
    - new version update
  * debian/patches/60_build_libbaconvideowidget_statically.patch:
    - new version update
  * debian/patches/70_autoconf.patch:
    - new version update
  * debian/rules:
    - don't install the mythtv which is not built in this version
    - updated the installation to the new version changes

 -- Sebastien Bacher <email address hidden> Thu, 12 Jun 2008 11:47:17 +0200

Changed in totem:
status: Fix Committed → Fix Released
Changed in totem:
importance: Unknown → Wishlist
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.