problem playing h264 coded videos with gstreamer related players

Bug #156675 reported by Rico Tzschichholz on 2007-10-24
This bug report is a duplicate of:  Bug #121279: Totem playback choppy with H264. Edit Remove
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Totem
Fix Released
Unknown
totem (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: totem-gstreamer

H264 playback problem on Ubuntu 7.10 amd64, libgstreamer0.10.0 (0.10.14-1ubuntu3)

there's a h264 playback fix available in the svn version of gstreamer which could be introduced
http://bugzilla.gnome.org/show_bug.cgi?id=482660

Loïc Minier (lool) wrote :

The upstream bug says that ffmpeg has a fix in SVN, but the fix is /not/ in gst-ffmpeg yet (CVS version of gst-ffmpeg isn't fixed). It's rather complicated to prepare a stable upload and the fix isn't isolated nor is it included in upstream's code yet, so the best is to wait for upstream to include it (and test it).

Changed in totem:
assignee: nobody → desktop-bugs
importance: Undecided → Low
Markus Korn (thekorn) wrote :

I can confirm this bug with the example added to the upstream bugreport : http://wolpzone.de/dir/vortex/test_h264.mkv

Markus

Changed in totem:
status: New → Confirmed
Changed in totem:
status: Unknown → Fix Released
Changed in totem:
status: Confirmed → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.