Ubuntu

The movie player worked now it is a black screen with sound while it plays, no picture. ?

Reported by John on 2007-10-24
46
This bug affects 6 people
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: totem

The player acts like it is playing but no picture. the sound is fine. It worked the other day but it might have a conflict with a problem or codecs? I am not sure. I do not have that Compiz and am using the basic screen.
The program worked fine the other day but not today?

ProblemType: Bug
Architecture: i386
Date: Tue Oct 23 22:34:50 2007
DistroRelease: Ubuntu 7.10
ExecutablePath: /usr/bin/totem
Package: totem-gstreamer 2.20.0-0ubuntu3
PackageArchitecture: i386
ProcCmdline: totem file:///media/USB%20DISK/New%20Folder/AVN%201%20GPS_0001.wmv
ProcCwd: /home/john
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: totem
Uname: Linux john-desktop 2.6.22-14-generic #1 SMP Sun Oct 14 23:05:12 GMT 2007 i686 GNU/Linux

John (invent-write) wrote :
Andrey Zaitsev (a-zaitsev) wrote :

Thank you for your report!

Have you made any changes to your system since the last time totem worked fine? Did you playback the same file, if not, was it .wmv file?

I tired a lot of things, like reloading the files from add and remove
and also from the synaptic package manager.
The file was running from a USB card,I checked it and it does run on
another computer fine. The only other thing I noticed was there was no
SAFE TO REMOVE or EJECT on the USB logo on the desktop, but it did give
me a warning to use the SAFE or EJECT command. That was there earlier
but it too is now gone.
(All in all I like this OS better than Windows, but I can see it takes
some getting used too and some things are best left alone)
I did try to reinstall it but that did not work, as it does not have a
reinstall option on the disk.
It did ask to install codecs for wmv and while it did do it, it still
runs with only sound, no picture.
Thanks,
John
On Wed, 2007-10-24 at 06:39 +0000, Andrey Zaitsev wrote:
> Thank you for your report!
>
> Have you made any changes to your system since the last time totem
> worked fine? Did you playback the same file, if not, was it .wmv file?
>

Pedro Villavicencio (pedro) wrote :

Thanks for your report, does it happen with every file you play or only with some wmv? if so that's probably a codecs problem rather than a bug.

Changed in totem:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Incomplete
John (invent-write) wrote :

I reinstalled it and so now it is working fine. The only thing is that
the USB disk does not have an EJECT option, but for now everything else
is fine. All I can do is click UNMOUNT and then remove it with the light
on.
Thanks. J
On Wed, 2007-10-24 at 19:28 +0000, Pedro Villavicencio wrote:
> Thanks for your report, does it happen with every file you play or only
> with some wmv? if so that's probably a codecs problem rather than a bug.
>
> ** Changed in: totem (Ubuntu)
> Importance: Undecided => Low
> Assignee: (unassigned) => Ubuntu Desktop Bugs (desktop-bugs)
> Status: New => Incomplete
>

Hi the reinstall did fix the screen so the wmv file will play however
Totem hangs and cannot play a DVD but apart from that everything works
fine except sometime the screen says in a small blue area out of range
for a moment after it boots up, but once it is running everything is
fine.
I do think that perhaps Totem has a conflict with some of the Codec
files and perhaps a better set of video drivers. But I can see how that
could be complicated with so many video cards.
However this is a 945gtp board with a standard intel 950 video on board
however it does work with the 810 driver. So it must be Totem that
cannot play DVD and at times can have a loss of picture. However now
that seems to be fine.
It is still FAR better than Windows and I think it will stay stable
All in all you guys in development did and are doing one heck of a great
job! Thanks,
John

Developers,
Well it took a while but everything works GREAT. so here is what I learned,
the Video does say out or range but only in boot up and shut down, but works
fine.
The Intel Splash screen was giving a 5A post on some boots, not all, that
has to do with SATA and PATA on Intel MOBO. If you only have one DVD/CD
player and one hard drive the BIOS, (new and old) gets confused if one is
SATA and the other is not, but if you set the DVD jumper to slave the
conflict is solved and you get B9-0 a normal boot post. This trims boot up
from 3 minutes to 10 seconds.
Also not setting the hard drive to IDE in bios but using the ASHAI or what
ever it is called works better for Intel with Linux and Ubuntu, Intel
recommends that on the 945 series and I think others as well. The disk will
run better.
I just thought I would pass this along, it might help people out who have on
UBUNTU on their machines.
Personally I Think Vista looks real good in the Dumpster!
( For what its worth the Intel people said they like Ubuntu and that it is
not nearly as problematic as Microsoft.) I hope they support you guys more.
The BIOS update was done with jumper out and the .bio file was put on a
floppy it took a while but that worked.
Turned case fans to system non control. CPU fan to system control.
Thanks thought I would just pass this along.

John

On 10/25/07, John Ryan <email address hidden> wrote:
>
> Hi the reinstall did fix the screen so the wmv file will play however
> Totem hangs and cannot play a DVD but apart from that everything works
> fine except sometime the screen says in a small blue area out of range
> for a moment after it boots up, but once it is running everything is
> fine.
> I do think that perhaps Totem has a conflict with some of the Codec
> files and perhaps a better set of video drivers. But I can see how that
> could be complicated with so many video cards.
> However this is a 945gtp board with a standard intel 950 video on board
> however it does work with the 810 driver. So it must be Totem that
> cannot play DVD and at times can have a loss of picture. However now
> that seems to be fine.
> It is still FAR better than Windows and I think it will stay stable
> All in all you guys in development did and are doing one heck of a great
> job! Thanks,
> John
>
>

Changed in totem:
status: Incomplete → Invalid

After reinstalling it works fine.
On Wed, 2007-10-31 at 14:31 +0000, Pedro Villavicencio wrote:
> ** Changed in: totem (Ubuntu)
> Status: Incomplete => Invalid
>

Changed in totem (Ubuntu):
status: Invalid → New
Thomas Hotz (thotz) wrote :

This bug affects a few people so can you tell me if this is still reproducable with a supported Ubuntu version? Thank you!

Changed in totem (Ubuntu):
status: New → Incomplete

Sorry i dont know if i can do that. I dont have that problem anymore

> Date: Sun, 7 Oct 2012 07:06:05 +0000
> From: <email address hidden>
> To: <email address hidden>
> Subject: [Bug 156551] Re: The movie player worked now it is a black screen with sound while it plays, no picture. ?
>
> This bug affects a few people so can you tell me if this is still
> reproducable with a supported Ubuntu version? Thank you!
>
> ** Changed in: totem (Ubuntu)
> Status: New => Incomplete
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/156551
>
> Title:
> The movie player worked now it is a black screen with sound while it
> plays, no picture. ?
>
> Status in “totem” package in Ubuntu:
> Incomplete
>
> Bug description:
> Binary package hint: totem
>
> The player acts like it is playing but no picture. the sound is fine. It worked the other day but it might have a conflict with a problem or codecs? I am not sure. I do not have that Compiz and am using the basic screen.
> The program worked fine the other day but not today?
>
> ProblemType: Bug
> Architecture: i386
> Date: Tue Oct 23 22:34:50 2007
> DistroRelease: Ubuntu 7.10
> ExecutablePath: /usr/bin/totem
> Package: totem-gstreamer 2.20.0-0ubuntu3
> PackageArchitecture: i386
> ProcCmdline: totem file:///media/USB%20DISK/New%20Folder/AVN%201%20GPS_0001.wmv
> ProcCwd: /home/john
> ProcEnviron:
> PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
> LANG=en_US.UTF-8
> SHELL=/bin/bash
> SourcePackage: totem
> Uname: Linux john-desktop 2.6.22-14-generic #1 SMP Sun Oct 14 23:05:12 GMT 2007 i686 GNU/Linux
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/totem/+bug/156551/+subscriptions

Thomas Hotz (thotz) wrote :

Marking then as fixed.

Changed in totem (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers