no error message when totem fails to play DVD movie disc

Bug #147868 reported by Martin Olsson on 2007-10-01
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Low
Basilio Kublik

Bug Description

When I insert a DVD; totem starts and fails to play it (which is a separate but) and it shows only a black screen (no error message). This bug is about the lack of a good error message. If I start totem separately and manually choose "open disc XYZ" in the movie menu of totem then it complains about codec instead.

Martin Olsson (mnemo) wrote :

error message when I manually open disc from inside totem

Martin Olsson (mnemo) wrote :

this is what I see when totem autostarts.

Martin Olsson (mnemo) wrote :

Note that this bug is about NOT GETTING A PROPER ERROR MESSAGE from totem when it autoruns the disc. I know the "DVD plays in totem but not in VLC" but is already reported.

description: updated
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. With which version of Ubuntu did you notice this issue? Thanks in advance.

Marco Rodrigues (gothicx) wrote :

In the screenshot I can see Gutsy Tribe-5.. have you upgraded to Beta ?

Martin Olsson (mnemo) wrote :

Yea, I started with a Gutsy Tribe 5 but I'm apt-getting every day.

Changed in totem:
status: Incomplete → New
Sebastien Bacher (seb128) wrote :

That's likely a duplicate

Basilio Kublik (sourcercito) wrote :

Hi there
Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with the development version of Ubuntu, Hardy Heron?

Thanks in advance.

Changed in totem:
assignee: nobody → sourcercito
importance: Undecided → Low
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!.

Changed in totem:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers