video not working correctly after installation of compiz-fusion

Bug #145717 reported by illmega on 2007-09-27
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: totem

I am using Ubutu Feisty Fawn. I installed Compiz-Fusion/Emerald and now my videos only show when I move the windo & leave my pointer ontop of the app. as soon as I move my pointer the video goes black or pink, the audio still works in both cases. Also if I fulscreen & click a few times in & out of fulscreen it will eventually work.

ProblemType: Bug
Architecture: i386
Date: Thu Sep 27 13:26:59 2007
DistroRelease: Ubuntu 7.04
ExecutablePath: /usr/bin/totem
Package: totem-gstreamer 2.18.1-0ubuntu3
PackageArchitecture: i386
ProcCmdline: totem
ProcCwd: /home/illmega
ProcEnviron:
 SHELL=/bin/bash
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
SourcePackage: totem
Uname: Linux illmega-desktop 2.6.20-16-generic #2 SMP Sun Sep 23 19:50:39 UTC 2007 i686 GNU/Linux

illmega (illatronmega) wrote :
Pedro Villavicencio (pedro) wrote :

Thanks for your report. However, it seems that you are not using a software package provided by the official Ubuntu repositories (Beryl in this case). Because of this the Ubuntu project can not support or fix your particular bug. Please report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and Ubuntu the following pages should be informative:

1. http://www.ubuntu.com/community/ubuntustory/components - information about Ubuntu repositories
2. https://help.ubuntu.com/community/Repositories - information regarding managing repositories

Changed in totem:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers