Right click makes the menu appear and disappear in an istant

Bug #140028 reported by Giovanni Masucci on 2007-09-17
2
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: totem

This only happens when watching movies. When I start totem everything is correct.
When the movie starts i have to keep the right mouse button pressed to have the menu. This is because when a movie is playing it select the first option of the menu (play/pause), which is greyed out when you start the program.

Sebastien Bacher (seb128) wrote :

Thank you for your bug. What version of Ubuntu do you use? Do you use totem-gstreamer or totem-xine?

Changed in totem:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Incomplete
Sebastien Bacher (seb128) wrote :

What videocard and driver do you use? Do you have the desktop effects or something similar activated?

Giovanni Masucci (gio-grifis) wrote :

I use totem-gstreamer, intel 945 card, tried with both i810 and new intel driver, with and without desktop effects.

Sebastien Bacher (seb128) wrote :

not confirming, that works fine on my desktop, could be an intel driver bug

Changed in totem:
status: Incomplete → New
Giovanni Masucci (gio-grifis) wrote :

let's see if someone else with intel has the same problem :)

Giovanni Masucci (gio-grifis) wrote :

update: do you use human style? Because with I can't reproduce the bug!
But I can with Glossy and Clearlooks! So the bug may be in the styles?
A lot of people use them...

tempura (siypak) wrote :

I just wanted to add that I can confirm this happens with Glossy, Clearlooks and Mist themes (but not the others) on totem-gstreamer.
Also, I'm not sure if I should file a separate bug report, but left clicking on the playlist/properties drop down menu appears to have the same problem regardless of video playing or theme.
I have Desktop Effects off and am running an Nvidia Geforce 3 with the restricted drivers on a VIA KT333 chipset.

Basilio Kublik (sourcercito) wrote :

Hi Giovanni
Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with the development version of Ubuntu, Hardy Heron?

Thanks in advance.

Changed in totem:
status: New → Incomplete
Giovanni Masucci (gio-grifis) wrote :

Works for me in Hardy with every style I've tested (clearlooks, human variations, glossy) :)

Sebastien Bacher (seb128) wrote :

closing the bug since that works now in hardy

Changed in totem:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers