[Lenovo G580, Conexant CX20590, Speaker, Internal] No sound at all

Bug #1179194 reported by embadi on 2013-05-12
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gstreamer1.0 (Ubuntu)
Undecided
Unassigned
totem (Ubuntu)
Undecided
Unassigned

Bug Description

Totem player crashed after trying to unmute it.

Details are;
Description: Ubuntu 13.04
Release: 13.04

# apt-cache policy totem
totem:
  Installed: 3.6.3-0ubuntu6
  Candidate: 3.6.3-0ubuntu6
  Version table:
 *** 3.6.3-0ubuntu6 0
        500 http://ke.archive.ubuntu.com/ubuntu/ raring/main amd64 Packages
        100 /var/lib/dpkg/status

I expected it to unmute and continue playing ;)

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: alsa-base 1.0.25+dfsg-0ubuntu4
ProcVersionSignature: Ubuntu 3.8.0-19.30-generic 3.8.8
Uname: Linux 3.8.0-19-generic x86_64
ApportVersion: 2.9.2-0ubuntu8
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: mbadi 2863 F.... pulseaudio
Date: Sun May 12 14:56:52 2013
InstallationDate: Installed on 2013-04-25 (16 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
MarkForUpload: True
PackageArchitecture: all
ProcEnviron:
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH successful
Symptom_Card: Built-in Audio - HDA Intel PCH
Symptom_DevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: mbadi 2863 F.... pulseaudio
Symptom_Jack: Speaker, Internal
Symptom_PulsePlaybackTest: PulseAudio playback test successful
Symptom_Type: No sound at all
Title: [Lenovo G580, Conexant CX20590, Speaker, Internal] No sound at all
UpgradeStatus: Upgraded to raring on 2013-04-26 (15 days ago)
dmi.bios.date: 06/06/2012
dmi.bios.vendor: LENOVO
dmi.bios.version: 5ECN33WW(V2.03)
dmi.board.asset.tag: No Asset Tag
dmi.board.name: Product Name
dmi.board.vendor: LENOVO
dmi.board.version: Mainboard version
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Lenovo G580
dmi.modalias: dmi:bvnLENOVO:bvr5ECN33WW(V2.03):bd06/06/2012:svnLENOVO:pnLenovoG580:pvrLenovoG580:rvnLENOVO:rnProductName:rvrMainboardversion:cvnLENOVO:ct10:cvrLenovoG580:
dmi.product.name: Lenovo G580
dmi.product.version: Lenovo G580
dmi.sys.vendor: LENOVO

embadi (embadi) wrote :

Start totem from the command line using this command:
totem --debug

Reproduce the error (if possible) and attach the terminal output here.

affects: alsa-driver (Ubuntu) → totem (Ubuntu)
Changed in totem (Ubuntu):
status: New → Incomplete

Hi,

This what i've gotten after starting from the terminal

$ totem --debug

** (totem:12053): CRITICAL **: bacon_video_widget_has_previous_track:
assertion `BACON_IS_VIDEO_WIDGET (bvw)' failed

** (totem:12053): CRITICAL **: bacon_video_widget_has_next_track: assertion
`BACON_IS_VIDEO_WIDGET (bvw)' failed

On Sun, May 12, 2013 at 5:56 PM, Daniel Letzeisen <
<email address hidden>> wrote:

> Start totem from the command line using this command:
> totem --debug
>
> Reproduce the error (if possible) and attach the terminal output here.
>
> ** Package changed: alsa-driver (Ubuntu) => totem (Ubuntu)
>
> ** Changed in: totem (Ubuntu)
> Status: New => Incomplete
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1179194
>
> Title:
> [Lenovo G580, Conexant CX20590, Speaker, Internal] No sound at all
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/totem/+bug/1179194/+subscriptions
>

--
Kind Regards,
Erick Mbadi

Changed in totem (Ubuntu):
status: Incomplete → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers