Two blank windows of totem movie player

Bug #1056951 reported by Para Siva on 2012-09-26
38
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Totem
Invalid
Medium
totem (Ubuntu)
Undecided
Unassigned

Bug Description

Two blank windows of totem movie player were observed on quantal i386 20120926 desktop image. Please see the attached screen shot for more information.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: unity 6.6.0-0ubuntu1
ProcVersionSignature: Ubuntu 3.5.0-15.23-generic 3.5.4
Uname: Linux 3.5.0-15-generic i686
.tmp.unity.support.test.1:

ApportVersion: 2.5.2-0ubuntu4
Architecture: i386
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CurrentDmesg:

Date: Wed Sep 26 16:20:01 2012
DistUpgraded: Fresh install
DistroCodename: quantal
DistroVariant: ubuntu
GraphicsCard: InnoTek Systemberatung GmbH VirtualBox Graphics Adapter [80ee:beef] (prog-if 00 [VGA controller])
Lsusb:
 Bus 001 Device 002: ID 80ee:0021 VirtualBox USB Tablet
 Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
MachineType: innotek GmbH VirtualBox
ProcEnviron:
 LANGUAGE=en_GB:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.5.0-15-generic root=UUID=a540c3b9-adbf-484f-a189-2138cf527706 ro quiet splash vt.handoff=7
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/01/2006
dmi.bios.vendor: innotek GmbH
dmi.bios.version: VirtualBox
dmi.modalias: dmi:bvninnotekGmbH:bvrVirtualBox:bd12/01/2006:svninnotekGmbH:pnVirtualBox:pvr1.2:
dmi.product.name: VirtualBox
dmi.product.version: 1.2
dmi.sys.vendor: innotek GmbH
version.compiz: compiz 1:0.9.8.2+bzr3377-0ubuntu1
version.libdrm2: libdrm2 2.4.39-0ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 9.0~git20120917.7cfd42ce-0ubuntu3
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 9.0~git20120917.7cfd42ce-0ubuntu3
version.xserver-xorg-core: xserver-xorg-core 2:1.13.0-0ubuntu4
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.3-0ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.99.99~git20120913.8637f772-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.20.8-0ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.2-0ubuntu1

Para Siva (psivaa) wrote :
Para Siva (psivaa) wrote :
tags: added: rls-q-incoming
Para Siva (psivaa) wrote :

The allocated RAM for this vm is 768M

Omer Akram (om26er) wrote :

all i can see is that totem hanged.

affects: unity (Ubuntu) → totem (Ubuntu)
Paul Larson (pwlars) on 2012-09-27
tags: added: qa-manual-testing
Sebastien Bacher (seb128) wrote :

tagging rls-q-notfixing, that seems to be a 1 one bug so far, not a blocker

tags: added: rls-q-notfixing
removed: rls-q-incoming

I'm still being able to reproduce this with Ubuntu 12.10. Way to reproduce:

1) Open Nautlus on a dir with a file playable by Totem

2) Click fast enough on the file

Two blank and frozen Totem windows open. Totem has to be killed to close the windows.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in totem (Ubuntu):
status: New → Confirmed
Changed in totem:
importance: Unknown → Medium
status: Unknown → New
Changed in totem:
status: New → Invalid
Paul White (paulw2u) wrote :

Upstream bug marked as a duplicate of #663501
which was closed "RESOLVED FIXED" on 2012-03-29
It seems only one window can be opened in new
interface as tested in Ubuntu 18.04
Closing as fixed.

Changed in totem (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.