Please remove totem-plugin-arte from Vivid / Wily

Bug #1446775 reported by Nicolas Delvaux on 2015-04-21
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Low
Unassigned
totem-plugin-arte (Ubuntu)
Low
Unassigned

Bug Description

Totem >= 3.12 dropped support for "traditional" plugins like totem-plugin-arte.
The only way forward is to rewrite it as a Grilo plugin, which is far from finished for now (and it won't be a "Totem plugin" anymore when it's done).

The current package in Vivid should FTBS and is basically dead code. It was removed from Debian sid/testing too:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=774042

Please remove it from the Vivid archive.

description: updated
description: updated
tags: added: vivid
dino99 (9d9) wrote :

also available into wily archive

tags: added: wily
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in totem-plugin-arte (Ubuntu):
status: New → Confirmed
dino99 (9d9) on 2015-05-14
summary: - Please remove totem-plugin-arte from Vivid
+ Please remove totem-plugin-arte from Vivid / Wily
Changed in totem-plugin-arte (Ubuntu):
importance: Undecided → Low
Changed in hundredpapercuts:
status: New → Confirmed
importance: Undecided → Low
dino99 (9d9) wrote :

that Arte plugin has been removed from both vivid/wily archives.

Changed in totem-plugin-arte (Ubuntu):
status: Confirmed → Fix Released
Changed in hundredpapercuts:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers