Wrong recommended package

Bug #1910758 reported by Laurent Simon
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
tortoisehg (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

In the 5.5.2-3 version packaged for Groovy, "python-pygments" is listed has a recommended package, but there is no installation candidate for it. It should probably be replaced by "python3-pygments".

Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package tortoisehg - 6.1.1-3

---------------
tortoisehg (6.1.1-3) unstable; urgency=medium

  * Don’t set the owner to root in install calls as we’re not requiring
    fakeroot anymore.
  * Simplify rules by using execute_after_*.
  * Use dh-sequence-python3 instead of --with python3.

 -- Andrej Shadura <email address hidden> Wed, 22 Jun 2022 15:23:30 +0200

Changed in tortoisehg (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.