package libservlet3.1-java 8.0.32-1ubuntu1.5 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1743432 reported by Klaus Gleichmann
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
tomcat8 (Ubuntu)
Undecided
Unassigned

Bug Description

Cannot provide details.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libservlet3.1-java 8.0.32-1ubuntu1.5
ProcVersionSignature: Ubuntu 4.4.0-104.127-generic 4.4.98
Uname: Linux 4.4.0-104-generic i686
ApportVersion: 2.20.1-0ubuntu2.15
Architecture: i386
Date: Mon Jan 15 18:17:17 2018
Dependencies:

DuplicateSignature:
 package:libservlet3.1-java:8.0.32-1ubuntu1.5
 Processing triggers for ureadahead (0.100.0-19) ...
 dpkg: error processing package libservlet3.1-java (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2016-07-25 (538 days ago)
InstallationMedia: Ubuntu-MATE 16.04 LTS "Xenial Xerus" - Release i386 (20160420.1)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.3
 apt 1.2.24
SourcePackage: tomcat8
Title: package libservlet3.1-java 8.0.32-1ubuntu1.5 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Klaus Gleichmann (holz-klaus) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers