tomcat7 FTBFS due to expired test certificates

Bug #1166187 reported by James Page on 2013-04-08
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
tomcat7 (Ubuntu)
High
Unassigned
Precise
Undecided
Unassigned
Quantal
Undecided
Unassigned
Raring
High
Unassigned

Bug Description

tomcat7 FTBFS due to the fact that the certificates and keystores used during testing expired at the end of feb 2013. This is fixed in more recent upstream releases.

James Page (james-page) on 2013-04-08
Changed in tomcat7 (Ubuntu Raring):
status: New → Triaged
importance: Undecided → High
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package tomcat7 - 7.0.35-1~exp2ubuntu1

---------------
tomcat7 (7.0.35-1~exp2ubuntu1) raring; urgency=low

  * Fix FTBFS due to expired test certificates (LP: #1166187):
    - d/keystores/*.jks: Newer keystores from upstream 7.0.39.
    - d/rules: Install newer keystores for testing, tidy up after use.
    - d/p/0018-update-test-certificates.patch: Cherry picked fixes from
      upstream VCS to update text based certificates.
 -- James Page <email address hidden> Mon, 08 Apr 2013 14:02:42 +0100

Changed in tomcat7 (Ubuntu Raring):
status: Triaged → Fix Released
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in tomcat7 (Ubuntu Precise):
status: New → Confirmed
Changed in tomcat7 (Ubuntu Quantal):
status: New → Confirmed
Rolf Leggewie (r0lf) wrote :

quantal has seen the end of its life and is no longer receiving any updates. Marking the quantal task for this ticket as "Won't Fix".

Changed in tomcat7 (Ubuntu Quantal):
status: Confirmed → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers