please sync 6.0.28-10 from unstable

Bug #717396 reported by Jamie Strandboge on 2011-02-11
258
This bug affects 1 person
Affects Status Importance Assigned to Milestone
tomcat6 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: tomcat6

6.0.28-10 contains security fixes over 6.0.28-9 in natty:

tomcat6 (6.0.28-10) unstable; urgency=medium

   * Team upload.
   * Add Portuguese/Brazilian debconf translation.
     Thanks to José de Figueiredo (Closes: #608527)
   * Add patches for CVE-2011-0534, CVE-2010-3718, CVE-2011-0013
     (Closes: #612257)

 -- tony mancill <email address hidden> Wed, 09 Feb 2011 21:49:33 -0800

Jamie Strandboge (jdstrand) wrote :

2011-02-11 20:51:02 INFO tomcat6_6.0.28.orig.tar.gz: already in distro - downloading from librarian
[Updating] tomcat6 (6.0.28-9 [Ubuntu] < 6.0.28-10 [Debian])
 * Trying to add tomcat6...
2011-02-11 20:51:03 INFO - <tomcat6_6.0.28-10.dsc: downloading from http://ftp.debian.org/debian/>
2011-02-11 20:51:03 INFO - <tomcat6_6.0.28.orig.tar.gz: cached>
2011-02-11 20:51:03 INFO - <tomcat6_6.0.28-10.debian.tar.gz: downloading from http://ftp.debian.org/debian/>
I: tomcat6 [main] -> tomcat6-common_6.0.28-9 [main].
I: tomcat6 [main] -> tomcat6_6.0.28-9 [main].
I: tomcat6 [main] -> tomcat6-user_6.0.28-9 [main].
I: tomcat6 [main] -> libtomcat6-java_6.0.28-9 [main].
I: tomcat6 [main] -> libservlet2.5-java_6.0.28-9 [main].
I: tomcat6 [main] -> libservlet2.5-java-doc_6.0.28-9 [main].
I: tomcat6 [main] -> tomcat6-admin_6.0.28-9 [main].
I: tomcat6 [main] -> tomcat6-examples_6.0.28-9 [main].
I: tomcat6 [main] -> tomcat6-docs_6.0.28-9 [main].

security vulnerability: no → yes
Changed in tomcat6 (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public Security information  Edit
Everyone can see this security related information.

Other bug subscribers