tomcat

Bug #311965 reported by qasta on 2008-12-28
2
Affects Status Importance Assigned to Milestone
tomcat6 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: tomcat6-admin

Selected tomcat6 and tomcat6-admin (and some other packages) to install.
During installation synaptic tried to stop tomcat service and couldn't do it.
Even after killing with -9 of tomcat service /etc/init.d/tomcat6 stop didn't work (produced neither error nor 'ok' message)

ubuntu 8.10 (fresh installation)
tomcat6-admin:
  Installed: 6.0.18-0ubuntu3
  Candidate: 6.0.18-0ubuntu3

I think this might be a duplicate or not a bug (after rebooting everything is ok).

ProblemType: Package
Architecture: amd64
DistroRelease: Ubuntu 8.10
ErrorMessage: подпроцесс post-installation script возвратил код ошибки 255
NonfreeKernelModules: nvidia
Package: tomcat6-admin 6.0.18-0ubuntu3
PackageArchitecture: all
SourcePackage: tomcat6
Title: package tomcat6-admin 6.0.18-0ubuntu3 failed to install/upgrade: подпроцесс post-installation script возвратил код ошибки 255
Uname: Linux 2.6.27-9-generic x86_64

qasta (z-qasta) wrote :
Thierry Carrez (ttx) wrote :

Installing a webapp package like tomcat6-admin will stop a freshly started tomcat6 and that may fail... This should be solved by the resolution of bug 302914 in Jaunty, which implements webapp autodeployment.

Changed in tomcat6:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers