package tomboy 1.10.0-1ubuntu1 failed to install/upgrade: ErrorMessage: dependency problems - leaving unconfigured

Bug #974929 reported by lostprophet on 2012-04-06
32
This bug affects 2 people
Affects Status Importance Assigned to Milestone
tomboy (Ubuntu)
Undecided
Unassigned

Bug Description

happened after upgrading

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: tomboy 1.10.0-1ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-22.35-generic 3.2.14
Uname: Linux 3.2.0-22-generic i686
ApportVersion: 2.0-0ubuntu4
Architecture: i386
Date: Thu Apr 5 17:35:38 2012
ErrorMessage: ErrorMessage: dependency problems - leaving unconfigured
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
SourcePackage: tomboy
Title: package tomboy 1.10.0-1ubuntu1 failed to install/upgrade: ErrorMessage: dependency problems - leaving unconfigured
UpgradeStatus: No upgrade log present (probably fresh install)

lostprophet (matze-spam1) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in tomboy (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers