Tomboy doesn't start automatically

Bug #904711 reported by Timmmm on 2011-12-15
34
This bug affects 6 people
Affects Status Importance Assigned to Milestone
tomboy (Ubuntu)
Undecided
Unassigned

Bug Description

Clean install of Ubuntu 11.10. If you start tomboy it puts an indicator button (or whatever they're called) in the top-right corner of the screen.

However, if you restart the computer, it doesn't automatically start Tomboy again, so you have to manually run it each time you log in. It also isn't shown in the "Startup applications" list. I can manually add it, but that seems like an annoying thing for a less experienced user to do.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: tomboy 1.8.0-1ubuntu1.1
ProcVersionSignature: Ubuntu 3.0.0-13.22-generic 3.0.6
Uname: Linux 3.0.0-13-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.23-0ubuntu4
Architecture: amd64
Date: Thu Dec 15 12:04:45 2011
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
ProcEnviron:
 LANGUAGE=en_GB:en
 PATH=(custom, user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: tomboy
UpgradeStatus: No upgrade log present (probably fresh install)

Timmmm (tdhutt) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in tomboy (Ubuntu):
status: New → Confirmed
Grzegorz Dyk (grzegorz-dyk) wrote :

I have the same problem. I really would like my tomboy to start automatically.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers