Tomboy uses the proxy settings from 'manual' even though the system proxy settings are set to 'none'

Bug #889377 reported by Jason Frost on 2011-11-12
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
tomboy (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu Release: Ubuntu Precise 12.04
Tomboy Release: 1.8.0-1ubuntu1.1

What I expected to happen:
For Tomboy to respect my system proxy setting of 'none.'

What happened instead:
Tomboy instead used the saved settings for the Manual proxy settings, despite the fact that Manual was disabled, and None was saved as system proxy settings - to fix this, I had to delete all my manual settings, save to system defaults, then switch back to None - otherwise some other applications didn't work.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: tomboy 1.8.0-1ubuntu1.1
ProcVersionSignature: Ubuntu 3.1.0-2.3-generic 3.1.0
Uname: Linux 3.1.0-2-generic i686
ApportVersion: 1.25-0ubuntu1
Architecture: i386
Date: Sat Nov 12 15:27:16 2011
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111011)
SourcePackage: tomboy
UpgradeStatus: No upgrade log present (probably fresh install)

Jason Frost (jasonf) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in tomboy (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers