tomboy crashed while indenting latex equation

Bug #683693 reported by anabelli on 2010-12-01
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
tomboy (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: tomboy

tomboy crashed and won't launch again, when I was trying to indent a rendered latex equation (tomboy-latex ver. 0.6).

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: tomboy 1.4.0-0ubuntu2
ProcVersionSignature: Ubuntu 2.6.35-23.40-generic-pae 2.6.35.7
Uname: Linux 2.6.35-23-generic-pae i686
Architecture: i386
Date: Wed Dec 1 16:21:34 2010
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: tomboy

anabelli (anabelli) wrote :
Theograble (theograble) wrote :

I've got the same problem here.
It happens also when you press suppr while you're near the latex text.
Tomboy crashes and it is impossible to launch again.
I have to reboot my computer if I want to use Tomboy again.

(sorry for my english, i'm french)

Hope it could be fix, this is a pretty plugin!

Changed in tomboy (Ubuntu):
status: New → Confirmed
Ashish Singh (thethakuri) wrote :

It happened to me when I tried to edit some text within the Latex tag. The note crashed and closed. Opening the note again did not help as it kept crashing on open. However, I disabled the plugin, corrected the latex code and re-enabled the plugin and everything worked like a charm. I'm really enjoying this add-in to tomboy.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers