tolua++ package should conflict with tolua

Bug #668098 reported by Kip Warner on 2010-10-28
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
tolua++ (Ubuntu)
Undecided
Unassigned

Bug Description

I had spent a few hours struggling with a libtolua++ tutorial wondering why the instructions I was following weren't working, only to realize that the old libtolua-dev package was installed simultaneously with the libtolua++5.1-dev package. These two tools are not compatible, with the latter superseding the former and providing the actual functionality I was expecting. The former I am not sure if upstream even still maintains it.

I recommend inserting the following line into debian/control under Depends to potentially let users quickly avoid this problem in tolua++ source package.

Conflicts: libtolua-dev

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers