Charset UTF8

Bug #4515 reported by Ingo on 2005-11-16
6
Affects Status Importance Assigned to Milestone
tk-brief (Ubuntu)
Medium
StefanPotyra

Bug Description

Problem:
-------------------------------------------
After installing tk-brief on Ubuntu
it is not possible to use german Umlauts in the letters.

Potentialy solution:
-------------------------------------------
One problem is not fullfilled dependences:
latex-ucs must be installed for using unicode in latex documents.
(This can be a problem for latex in general.)

The second problem is the tk-brief script:
The line with '\usepackage[latin1]{inputenc}'
must be replaced with '\usepackage[utf8]{inputenc}'

Changed in tk-brief:
assignee: nobody → motu
SVAKSHA (svaksha) wrote :

Hello ! Thank you for reporting this bug. Can you reproduce this problem with the latest Dapper source and attach the error messages here. ~Thanks !

Changed in tk-brief:
status: Unconfirmed → Needs Info
Ingo (xhomie-de) wrote :

I can reproduce the bug for dapper.
The solution is the same as discribed before.

The Problem can be seen here:
Before solution:
<a href src="http://www.xhomie.de/cms/images/TK_Brief_Bug.jpg">
and after installing latex-ucs and the change from latin1 to uft8:
<a href src="http://www.xhomie.de/cms/images/TK_Brief_Bug2.jpg">

StefanPotyra (sistpoty) wrote :

I'll take care of this one.

Changed in tk-brief:
assignee: motu → sistpoty
status: Needs Info → In Progress
StefanPotyra (sistpoty) wrote :

uploaded.

Changed in tk-brief:
status: In Progress → Fix Committed
StefanPotyra (sistpoty) on 2006-05-27
Changed in tk-brief:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers