There are currently no open bugs.

"tinyproxy" versions published in Ubuntu

Wily (1.8.3-3ubuntu1): universe/net
Vivid (1.8.3-3ubuntu1): universe/net
Trusty (1.8.3-3ubuntu1): universe/net
Precise-updates (1.8.3-1ubuntu0.1): universe/net
Precise-security (1.8.3-1ubuntu0.1): universe/net
Precise (1.8.3-1): universe/net