install-info deprecation warnings, now handled by dpkg

Bug #844427 reported by Austin Quinn on 2011-09-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
time (Ubuntu)
Undecided
Unassigned

Bug Description

When attempting to FAI Ubuntu 10.04 LTS, the time package from 10.04 LTS (, also attempted time from 10.10 and Debian Squeeze) I get the below warning messages (that count as errors to FAI and flag my install as fail)

Setting up strace (4.5.19-2) ...
Setting up time (1.7-23.1) ...
install-info: warning: maintainer scripts should not call install-info anymore,
install-info: warning: this is handled now by a dpkg trigger provided by the
install-info: warning: install-info package; package time should be updated.

Setting up usbutils (0.86-2ubuntu1) ...

the warning are more than likely correct. is there a patch for this that uses the new dpkg method?

Cheers,
Austin

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers