Man page has duplicated lines.

Bug #71778 reported by Adam Buchbinder on 2006-11-14
6
Affects Status Importance Assigned to Milestone
time (Debian)
Fix Released
Unknown
time (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: time

The man page for time(1) has duplicated lines. I am running time 1.7-21.

jcfp (jcfp) on 2006-11-14
Changed in time:
status: Unconfirmed → Confirmed
Changed in time:
status: Unknown → Unconfirmed
Changed in time:
assignee: nobody → warp10
importance: Undecided → Low
status: Confirmed → In Progress
Andrea Colangelo (warp10) wrote :

Debian is aware of this bug since more than one year and didn't applied the patch yet.
I have prepared a trivial debdiff, just for the sake of the "really-fix-it" effort.

Changed in time:
assignee: warp10 → nobody
status: In Progress → Confirmed
Daniel Holbach (dholbach) wrote :

Steve: could you please take a look at it?

Steve Langasek (vorlon) wrote :

Uploaded; thank you for your contribution to Ubuntu!

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package time - 1.7-21ubuntu1

---------------
time (1.7-21ubuntu1) intrepid; urgency=low

  * debian/time.1: remove two duplicated lines in manpage (LP: #71778).
  * Modify Maintainer value to match the DebianMaintainerField
    specification.

 -- Andrea Colangelo <email address hidden> Fri, 07 Mar 2008 11:21:17 +0100

Changed in time:
status: Confirmed → Fix Released
Changed in time:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.