package libtiffxx5 (not installed) failed to install/upgrade: 尝试覆盖共享的 '/usr/share/doc/libtiffxx5/changelog.Debian.gz', 它与软件包 libtiffxx5:amd64 中的其他实例不同

Bug #1826617 reported by Tessliu
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
tiff (Ubuntu)
Low
Unassigned

Bug Description

Synaptic cannot install

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libtiffxx5 (not installed)
ProcVersionSignature: Ubuntu 4.15.0-48.51~16.04.1-generic 4.15.18
Uname: Linux 4.15.0-48-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.18
Architecture: amd64
Date: Sat Apr 27 08:27:27 2019
ErrorMessage: 尝试覆盖共享的 '/usr/share/doc/libtiffxx5/changelog.Debian.gz', 它与软件包 libtiffxx5:amd64 中的其他实例不同
InstallationDate: Installed on 2019-04-26 (0 days ago)
InstallationMedia: Ubuntu 16.04.6 LTS "Xenial Xerus" - Release amd64 (20190227)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.5
 apt 1.2.31
SourcePackage: tiff
Title: package libtiffxx5 (not installed) failed to install/upgrade: 尝试覆盖共享的 '/usr/share/doc/libtiffxx5/changelog.Debian.gz', 它与软件包 libtiffxx5:amd64 中的其他实例不同
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Tessliu (ttttttttess) wrote :
Revision history for this message
ishland (ishland) wrote :

Try to do it with:

-o Dpkg::Options::="--force-overwrite"

Revision history for this message
qingling (qingling) wrote :

sudo dpkg --force-overwrite -i libxxxx.deb
it‘s useful to me ,
and I wrote a blog to explain the details,
you can vist https://blog.csdn.net/qinglingLS/article/details/106315288

Changed in tiff (Ubuntu):
importance: Undecided → Low
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers