Comment 4 for bug 1740160

Nish Aravamudan (nacc) wrote :

@kirkland: accumulated justifications:

1) no python3 support (not possible? per c#1) -- which implies we'd remove it eventually anyways

2) no reverse-depends (no consumers)

3) not in Debian, so it's purely technical debt?

I haven't looked to see if there have been many/any bugs over the years, but IMO, the above is enough for removing it.