Indicator-Messages should turn blue when receiving a chat message in Thunderbird

Bug #993267 reported by Yann Dìnendal on 2012-05-02
30
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Messaging Menu
Fix Committed
Undecided
khadijah mitchell
Mozilla Thunderbird
New
Undecided
khadijah mitchell
mozilla-thunderbird-locale-ca (Ubuntu)
Undecided
khadijah mitchell
thunderbird (Ubuntu)
Undecided
khadijah mitchell

Bug Description

Thunderbird already turns the indicator-message icon blue when receiving new mail (Bug 957922).
It should also turn blue for new messages.
This is currently a default feature in Aurora (and maybe Beta now), but not very useful without notifications.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: thunderbird 13.0~a2~hg20120423r10431.90759-0ubuntu1~umd1
ProcVersionSignature: Ubuntu 3.2.0-23.36-generic 3.2.14
Uname: Linux 3.2.0-23-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu6
Architecture: amd64
BuildID: 20120424052629
CheckboxSubmission: 970b03d9442e14cbad161afaea8d90fe
CheckboxSystem: edda5d4f616ca792bf437989cb597002
Date: Wed May 2 15:25:33 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120418.2)
ProcEnviron:
 TERM=xterm
 PATH=(custom, user)
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
Profile0Extensions: extensions.sqlite corrupt or missing
Profile0IncompatibleExtensions: Unavailable (corrupt or non-existant compatibility.ini or extensions.sqlite)
Profile0Locales: extensions.sqlite corrupt or missing
Profile0Plugins: pluginreg.dat exists but isn't parseable = string index out of range
Profile0Themes: extensions.sqlite corrupt or missing
Profiles:
 Profile0 - LastVersion=3.0.5pre/20100422170139 (Out of date)
 Profile1 - LastVersion=3.1.6pre/20101011074343 (Out of date)
 Profile2 (Default) - LastVersion=13.0a2/20120424052629 (In use)
SourcePackage: thunderbird
UpgradeStatus: No upgrade log present (probably fresh install)

Yann Dìnendal (yannbreliere) wrote :
Bilal Akhtar (bilalakhtar) wrote :

Sorry if I'm mistaken, but what's the difference between new mail and new messages>

Changed in indicator-messages:
status: New → Incomplete
Yann Dìnendal (yannbreliere) wrote :

No, there is a new chat feature coming in Thunderbird (currently in thunderbird 13 beta).
But it is not integrated to the messaging menu.

Changed in indicator-messages:
status: Incomplete → New
Bilal Akhtar (bilalakhtar) wrote :

That is blocked on Ubuntu's thunderbird getting that feature first.

Changed in indicator-messages:
status: New → Incomplete
Lars Karlitski (larsu) wrote :

This has to be implemented in thunderbird, not in the messaging menu. Closing the messaging menu tasks.

Changed in indicator-messages:
status: Incomplete → Invalid
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in thunderbird (Ubuntu):
status: New → Confirmed
Changed in thunderbird (Ubuntu):
status: Confirmed → Opinion
status: Opinion → New
Changed in indicator-messages:
status: Invalid → New
assignee: nobody → khadijah mitchell (krm431043)
Changed in thunderbird:
assignee: nobody → khadijah mitchell (krm431043)
Changed in thunderbird (Ubuntu):
assignee: nobody → khadijah mitchell (krm431043)
Changed in mozilla-thunderbird-locale-ca (Ubuntu):
assignee: nobody → khadijah mitchell (krm431043)
Changed in indicator-messages:
status: New → Fix Committed
status: Fix Committed → New
status: New → Fix Committed
description: updated
Changed in mozilla-thunderbird-locale-ca (Ubuntu):
status: New → Confirmed
Changed in thunderbird (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers