Black square in thunderbird

Bug #991783 reported by DarkMind on 2012-04-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
thunderbird (Ubuntu)
Undecided
Unassigned

Bug Description

When I bring my mouse over the left panel in Thunderbird, a small black square is appearing. It remains for a while and is self removing after a move the mouse out of the left panel. I guess there is a problem with tooltip, no?
Here are some screenshots

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: thunderbird 11.0.1+build1-0ubuntu0.11.10.1
ProcVersionSignature: Ubuntu 3.0.0-17.30-generic 3.0.22
Uname: Linux 3.0.0-17-generic x86_64
NonfreeKernelModules: nvidia
AddonCompatCheckDisabled: False
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 1.23-0ubuntu4
Architecture: amd64
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: ALC663 Analog [ALC663 Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: ipsissimus 2013 F.... pulseaudio
BuildID: 20120329060702
CRDA:
 country IE:
  (2402 - 2482 @ 40), (N/A, 20)
  (5170 - 5250 @ 40), (N/A, 20)
  (5250 - 5330 @ 40), (N/A, 20), DFS
  (5490 - 5710 @ 40), (N/A, 27), DFS
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xf9ff8000 irq 47'
   Mixer name : 'Nvidia MCP77/78 HDMI'
   Components : 'HDA:10ec0663,104319a3,00100001 HDA:10de0006,10de0101,00100000'
   Controls : 21
   Simple ctrls : 10
Channel: release
Date: Mon Apr 30 12:01:17 2012
ForcedLayersAccel: False
IfupdownConfig:
 auto lo
 iface lo inet loopback
IncompatibleExtensions:
 EDS Contact Integration - <email address hidden>, Version=0.3.9, minVersion=7.0, maxVersion=11.0a1, Location=app-global, Type=extension, Active=Yes
 Messaging Menu and Unity Launcher integration - <email address hidden>, Version=0.8.3, minVersion=3.3a1pre, maxVersion=11.0a1, Location=app-global, Type=extension, Active=Yes
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
IpRoute:
 default via 192.168.0.1 dev wlan0 proto static
 169.254.0.0/16 dev wlan0 scope link metric 1000
 192.168.0.0/24 dev wlan0 proto kernel scope link src 192.168.0.3 metric 2
ProcEnviron:
 LANGUAGE=en_US:en
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
Profiles: Profile0 (Default) - LastVersion=11.0.1/20120329060702 (Running)
RunningIncompatibleAddons: True
SourcePackage: thunderbird
UpgradeStatus: Upgraded to oneiric on 2012-02-12 (77 days ago)
dmi.bios.date: 11/07/2008
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 209
dmi.board.asset.tag: ATN12345678901234567
dmi.board.name: G50V
dmi.board.vendor: ASUSTeK Computer Inc.
dmi.board.version: 1.0
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: ASUSTeK Computer Inc.
dmi.chassis.version: 1.0
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr209:bd11/07/2008:svnASUSTeKComputerInc.:pnG50V:pvr1.0:rvnASUSTeKComputerInc.:rnG50V:rvr1.0:cvnASUSTeKComputerInc.:ct10:cvr1.0:
dmi.product.name: G50V
dmi.product.version: 1.0
dmi.sys.vendor: ASUSTeK Computer Inc.

DarkMind (ipsissimus) wrote :
To post a comment you must log in.